<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://www.merriman.com/xmlrpc.php" /> <script>var et_site_url='http://www.merriman.com';var et_post_id='7535';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Employee Spotlight | Brian Woodward | Merriman</title><style type="text/css" media="screen">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</style><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Feed" href="http://www.merriman.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Comments Feed" href="http://www.merriman.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Employee Spotlight | Brian Woodward Comments Feed" href="http://www.merriman.com/life-at-merriman/employee-spotlight-brian-woodward/feed/" /><meta content="Divi v.3.21.1" name="generator"/><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='http://www.merriman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='booked-icons-css'  href='http://www.merriman.com/wp-content/plugins/booked/assets/css/icons.css?ver=1.0.5' type='text/css' media='all' /><link rel='stylesheet' id='booked-tooltipster-css'  href='http://www.merriman.com/wp-content/plugins/booked/assets/js/tooltipster/css/tooltipster.css?ver=3.3.0' type='text/css' media='all' /><link rel='stylesheet' id='booked-tooltipster-theme-css'  href='http://www.merriman.com/wp-content/plugins/booked/assets/js/tooltipster/css/themes/tooltipster-light.css?ver=3.3.0' type='text/css' media='all' /><link rel='stylesheet' id='booked-animations-css'  href='http://www.merriman.com/wp-content/plugins/booked/assets/css/animations.css?ver=1.0.5' type='text/css' media='all' /><link rel='stylesheet' id='booked-styles-css'  href='http://www.merriman.com/wp-content/plugins/booked/assets/css/styles.css?ver=1.0.5' type='text/css' media='all' /><link rel='stylesheet' id='booked-responsive-css'  href='http://www.merriman.com/wp-content/plugins/booked/assets/css/responsive.css?ver=1.0.5' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='normalize_css-css'  href='http://www.merriman.com/wp-content/plugins/divi-overlays/overlay-effects/css/normalize.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='custom_style_css-css'  href='http://www.merriman.com/wp-content/plugins/divi-overlays/overlay-effects/css/style.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='icomoon-css'  href='http://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/vendors/icomoon/style.css?ver=2.0.7' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='http://www.merriman.com/wp-content/themes/Divi/style.css?ver=3.21.1' type='text/css' media='all' /><link rel='stylesheet' id='divibooked-styles-css'  href='http://www.merriman.com/wp-content/plugins/booked/styles/style.min.css?ver=1.0.3' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.2.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='http://www.merriman.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /><link rel='stylesheet' id='dashicons-css'  href='http://www.merriman.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='sb_dtm_custom_css-css'  href='http://www.merriman.com/wp-content/plugins/divi_module_timeline/style.css?ver=5.2.3' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://www.merriman.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merriman.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merriman.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Why Advisors Need Advisors' href='http://www.merriman.com/siwordswisdom/why-advisors-need-advisors/' /><link rel="canonical" href="http://www.merriman.com/life-at-merriman/employee-spotlight-brian-woodward/" /><link rel='shortlink' href='http://www.merriman.com/?p=7535' /><link rel="alternate" type="application/json+oembed" href="http://www.merriman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merriman.com%2Flife-at-merriman%2Femployee-spotlight-brian-woodward%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.merriman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merriman.com%2Flife-at-merriman%2Femployee-spotlight-brian-woodward%2F&#038;format=xml" /><style type="text/css">a {
cursor: pointer !important;
  
}</style> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=685428848287513&ev=PageView&noscript=1"
/></noscript><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" media="all">@import url("http://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
#wp-table-reloaded-id-6-no-1 .wp-table-reloaded-id-6 .column-1 {
  width: 100px;
}</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #ffffff; }</style><link rel="icon" href="http://www.merriman.com/wp-content/uploads/M1.png" sizes="32x32" /><link rel="icon" href="http://www.merriman.com/wp-content/uploads/M1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.merriman.com/wp-content/uploads/M1.png" /><meta name="msapplication-TileImage" content="http://www.merriman.com/wp-content/uploads/M1.png" /><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="http://www.merriman.com/wp-content/cache/et/7535/et-core-unified-1569941231.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-7535 single-format-standard custom-background et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css"><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-info"> <span id="et-info-phone">800.423.4893</span> <a href="mailto:info@merriman.com"><span id="et-info-email">info@merriman.com</span></a><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/merrimanllc" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/merrimanllc" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://www.merriman.com/feed/" class="icon"> <span>RSS</span> </a></li></ul></div><div id="et-secondary-menu"><div class="et_duplicate_social_icons"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/merrimanllc" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/merrimanllc" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://www.merriman.com/feed/" class="icon"> <span>RSS</span> </a></li></ul></div></div></div></div><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://www.merriman.com/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.merriman.com/wp-content/uploads/Logo_whitetag_220px2.png" alt="Merriman" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-6006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6006"><a href="http://www.merriman.com/contact-us/">Contact us</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="https://www.merriman.com/about/company-overview/">About Merriman</a><ul class="sub-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://www.merriman.com/company-overview/">Company Overview</a></li><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.merriman.com/life-at-merriman/">Life at Merriman</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.merriman.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-4714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4714"><a href="https://www.merriman.com/merriman-process/">Working with Us</a><ul class="sub-menu"><li id="menu-item-5101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5101"><a href="http://www.merriman.com/merriman-process/">Our Wealth Management Process</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.merriman.com/how-we-invest/">Investment Philosophy</a></li><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="http://www.merriman.com/merriman-investment-services/">Investment Services</a></li><li id="menu-item-7386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7386"><a href="http://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Meet with an Advisor</a></li></ul></li><li id="menu-item-4715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4715"><a href="#">Our Team</a><ul class="sub-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.merriman.com/advisors/">Advisors</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.merriman.com/client-services/">Client Services</a></li><li id="menu-item-5549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5549"><a href="http://www.merriman.com/compliance/">Compliance</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.merriman.com/leadership/">Leadership</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.merriman.com/researchportfolio/">Research &#038; Portfolio</a></li></ul></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://www.merriman.com/blog/">Blog</a></li><li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5111"><a href="https://merriman.portal.tamaracinc.com/">Client Login</a><ul class="sub-menu"><li id="menu-item-6379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6379"><a href="https://merriman.portal.tamaracinc.com/">Merriman Client Portal</a></li><li id="menu-item-6378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6378"><a href="https://www.raymondjames.com/">RJ Client Login</a></li></ul></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://www.merriman.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-7535" class="et_pb_post post-7535 post type-post status-publish format-standard has-post-thumbnail hentry category-life-at-merriman"><div class="et_post_meta_wrapper"><h1 class="entry-title">Employee Spotlight | Brian Woodward</h1><p class="post-meta"> by <span class="author vcard"><a href="http://www.merriman.com/author/scottc/" title="Posts by Scott Christensen" rel="author">Scott Christensen</a></span> | <span class="published">Oct 1, 2019</span> | <a href="http://www.merriman.com/category/life-at-merriman/" rel="category tag">Life at Merriman</a></p></div><div class="entry-content"><div id="et-boc" class="et-boc"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular"><div class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p><span style="font-weight: normal !msorm;"><strong><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/http://www.merriman.com/wp-content/uploads/Brian-Employee_Spotlight-300x200.jpg" width="300" height="200" alt="" class="wp-image-7536 alignleft size-medium" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/http://www.merriman.com/wp-content/uploads/Brian-Employee_Spotlight-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/http://www.merriman.com/wp-content/uploads/Brian-Employee_Spotlight-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_610/http://www.merriman.com/wp-content/uploads/Brian-Employee_Spotlight-610x407.jpg 610w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_960/http://www.merriman.com/wp-content/uploads/Brian-Employee_Spotlight.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" />Scott: How did you come to Merriman?</strong></span></p><p><strong>Brian:</strong> My wife and I moved to Spokane in 2015. At the time, I was working remotely for an investment advisor in Seattle which is where we moved from. I left this relationship when they were requiring me to move back to Seattle to work. Our home was in Spokane now. I spent time searching for jobs in Spokane and didn’t know I would find a place as dandy as Merriman to work for. Once I found out Merriman was a Seattle based company in Spokane, it felt familiar to me.  I started working for Merriman in May of 2017.</p><p>&nbsp;</p><p><strong>Scott: What do you do at Merriman and what do you love about working here?</strong></p><p><strong>Brian:</strong> My title is Client Service Account Specialist, but because of the smaller size of the Spokane office, I wear a number of hats. I do a fair amount of Associate Advisor work for the Advisors. I also do some operational and general office management work. I love the culture of Merriman and how the company treats its employees.</p><p>&nbsp;</p><p><strong>Scott: What is a fun fact about you?</strong></p><p><strong>Brian:</strong> We have 16 linear feet of vinyl records. We love checking out used record stores and finding little gems. We have a good-sized selection of popular rock from the 60’s, 70’s, and 80’s. We have a substantial selection of blues and a huge selection of jazz.</p><p>&nbsp;</p><p><strong>Scott: What is your favorite food?</strong></p><p><strong>Brian:</strong> Pizza. It’s the food I can never pass up. If someone says, we’re having a get-together and we’re going to have pizza, then I’m like, “okay, I’m there”. My wife and I are pretty accomplished at cooking. We like to cook and entertain. We belonged to a food club in Seattle, and we have started to build a food club here in Spokane. It’s a way for us to build friendships in the community.</p><p>&nbsp;</p><p><strong>Scott: Tell me about your family.</strong></p><p><strong>Brian:</strong> My wife, Krista, and I do a lot together and love spending time with each other. We got married later in life, Krista was 36 and I was 43. We have now been married for 17 years. My wife is very outgoing, and I like to refer to her greatest strength as social glue. She is the person that connects everyone together, and I love her for it.</p><p>&nbsp;</p><p><strong>Scott: Anything you else you would like others to know about you?</strong></p><p><strong>Brian:</strong> Something else that has been a really big part of our lives is every year for the past 14 years, we get together with a group we call the Gordon Ranch Gang. We like to refer to the members of the ranch gang as our, “family of choice”. The gang is made up of people from all over the country. My sister-in-law has a family ranch in Montana, and we all rendezvous there for 2 weeks during the summer and go fishing, biking, and hiking. It’s an incredible time.</p></div></div></div></div></div><ul class="kiwi-article-bar rect kiwi-article-bar-fit " data-tracking="true" data-tracking-container="article-bar" ><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.merriman.com%2Flife-at-merriman%2Femployee-spotlight-brian-woodward%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.merriman.com%2Flife-at-merriman%2Femployee-spotlight-brian-woodward%2F&#038;title=Employee+Spotlight+%7C+Brian+Woodward" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Employee%20Spotlight%20|%20Brian%20Woodward&#038;url=http%3A%2F%2Fwww.merriman.com%2Flife-at-merriman%2Femployee-spotlight-brian-woodward%2F&#038;via=merrimanllc" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=http%3A%2F%2Fwww.merriman.com%2Flife-at-merriman%2Femployee-spotlight-brian-woodward%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li></ul></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'><style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #2d4f6c !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #4272ac !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #4272ac !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #4272ac !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #4272ac !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_border_solid { border-color: #a2cd36 !important } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_border_solid et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.merriman.com/wp-content/plugins/bloom/images/premade-image-09.png" alt="Stay Informed" class=" et_bloom_image_slideup et_bloom_image"><div class="et_bloom_form_text"><h2 style="text-align: center;">Stay Informed</h2><p style="text-align: center;">Get the latest blog posts delivered directly to your inbox</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"></p> <button data-optin_id="optin_2" data-service="mailchimp" data-list_id="60f3376863" data-page_id="7535" data-account="merriman" data-ip_address="false" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have successfully subscribed!</h2></div></div> <span class="et_bloom_close_button"></span></div></div></div><div id="media_video-3" class="et_pb_widget widget_media_video"><h4 class="widgettitle">Hiring an Advisor? Watch this first.</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-7535-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ij1SZN_UTjE?_=1" /><a href="https://youtu.be/ij1SZN_UTjE">https://youtu.be/ij1SZN_UTjE</a></video></div></div><div id="text-6" class="et_pb_widget widget_text"><div class="textwidget"><a href="www.merriman.com/ask-merriman"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png"></a></div></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-13"><a href="http://www.merriman.com/category/advanced-portfolio-management/">Advanced Portfolio Management</a></li><li class="cat-item cat-item-12"><a href="http://www.merriman.com/category/afteryouretire/">After you retire</a></li><li class="cat-item cat-item-542"><a href="http://www.merriman.com/category/andrew-meyercord/">Andrew Meyercord</a></li><li class="cat-item cat-item-31"><a href="http://www.merriman.com/category/askmerriman/">Ask Merriman</a></li><li class="cat-item cat-item-507"><a href="http://www.merriman.com/category/caring-for-dependents/">Caring for Dependents</a></li><li class="cat-item cat-item-388"><a href="http://www.merriman.com/category/cg/">Charitable Giving</a></li><li class="cat-item cat-item-378"><a href="http://www.merriman.com/category/compliance/">Compliance</a></li><li class="cat-item cat-item-8"><a href="http://www.merriman.com/category/family-talk/">Family Talk</a></li><li class="cat-item cat-item-505"><a href="http://www.merriman.com/category/goal-planning/">Goal Planning</a></li><li class="cat-item cat-item-7"><a href="http://www.merriman.com/category/investing-101/">Investing 101</a></li><li class="cat-item cat-item-528"><a href="http://www.merriman.com/category/advisors/kristi-de-grys/">Kristi de Grys</a></li><li class="cat-item cat-item-202"><a href="http://www.merriman.com/category/life-at-merriman/">Life at Merriman</a></li><li class="cat-item cat-item-337"><a href="http://www.merriman.com/category/living-fully/">Living Fully</a></li><li class="cat-item cat-item-451"><a href="http://www.merriman.com/category/merrimans-take/">Merriman&#039;s Take</a></li><li class="cat-item cat-item-11"><a href="http://www.merriman.com/category/preparing-for-retirement/">Preparing for Retirement</a></li><li class="cat-item cat-item-9"><a href="http://www.merriman.com/category/psychology-of-investing/">Psychology of Investing</a></li><li class="cat-item cat-item-391"><a href="http://www.merriman.com/category/research-3/">Research</a></li><li class="cat-item cat-item-504"><a href="http://www.merriman.com/category/retirement-savings/">Retirement Savings</a></li><li class="cat-item cat-item-386"><a href="http://www.merriman.com/category/wealth-enhancement/">Wealth Enhancement</a></li><li class="cat-item cat-item-404"><a href="http://www.merriman.com/category/wealth-preservation/">Wealth Preservation</a></li><li class="cat-item cat-item-385"><a href="http://www.merriman.com/category/wealth-protection/">Wealth Protection</a></li><li class="cat-item cat-item-387"><a href="http://www.merriman.com/category/wealth-transfer/">Wealth Transfer</a></li><li class="cat-item cat-item-10"><a href="http://www.merriman.com/category/why-merriman/">Why Merriman</a></li><li class="cat-item cat-item-24"><a href="http://www.merriman.com/category/siwordswisdom/">Words of Wisdom</a></li></ul></div></div></div></div></div> <span class="et_pb_scroll_top et-pb-icon"></span><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><div style="text-align:left;float:left;display:inline; "><p id="footer-info"> <a href="/privacy-policy"> Your Privacy</a> | <a href="/disclosure">Important Disclosure</a> | <a href="/about/contact-us/">Contact Us</a> | <a href="/jobs/">Jobs</a></p></div><div style="float:right; text-align:right;display:inline; "><p id="footer-info"><a href="/about/contact-us/">Merriman | 800 5th Avenue | Suite 2900 | Seattle, WA 98104</a></p></div><div style="text-align:left;float:left;display:inline;margin-top:-10px  "> &copy; 2019 Merriman Wealth Management, LLC. All Rights Reserved.</p></div><div id="footer-info" style="float:right; text-align:right;display:inline;margin-top:-10px "><p style="font-weight:bold;" >206.285.8877  |  800.423.4893</p></div></p></div></div></footer></div></div><div id="sidebar-overlay"><style type="text/css"></style><div id="divi-overlay-container-7781" class="overlay-container"><div id="overlay-7781" class="overlay overlay-hugeinc" 
 data-bgcolor="" data-fontcolor="" data-preventscroll="0" 
 data-scrolltop="" data-cookie="0"> <button type="button" class="overlay-close overlay-customclose-btn-7781"><span class="">&times;</span></button><div class="entry-content"><div class="et_pb_section et_pb_section_1 et_section_regular"><div class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_cta_0 et_pb_promo et_pb_bg_layout_dark  et_pb_text_align_center"><div class="et_pb_promo_description"><h2 class="et_pb_module_header">Make sure your professional team is working hard for you.</h2></div><div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Schedule a meeting</a></div></div><div class="et_pb_module et_pb_blog_0 et_pb_blog_grid_wrapper"><div class="et_pb_blog_grid clearfix et_pb_bg_layout_light "><div class="et_pb_ajax_pagination_container"><div class="et_pb_salvattore_content" data-columns><article id="post-6501" class="et_pb_post clearfix post-6501 post type-post status-publish format-standard has-post-thumbnail hentry category-aimee-butler category-tech-focus category-siwordswisdom category-your-professional-team tag-advisor tag-emotions tag-living-fully"><div class="et_pb_image_container"> <a href="http://www.merriman.com/siwordswisdom/why-advisors-need-advisors/" class="entry-featured-image-url"><br /> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400,h_250/http://www.merriman.com/wp-content/uploads/iStock-909907392-400x250.jpg" alt='Why Advisors Need Advisors' width='400' height='250' /> </a></div> <br /><h2 class="entry-title"><a href="http://www.merriman.com/siwordswisdom/why-advisors-need-advisors/">Why Advisors Need Advisors</a></h2><div class="post-content"><p>Have you ever heard the proverb about the cobbler’s children? It essentially states that the cobbler’s children, although surrounded by well-made shoes, have the most worn out shoes. Or that doctors are the worst patients? The same can be said for wealth advisors.</p></div></article> <br /><article id="post-7764" class="et_pb_post clearfix post-7764 post type-post status-publish format-standard has-post-thumbnail hentry category-life-at-merriman category-tech-focus category-your-professional-team"><div class="et_pb_image_container"> <a href="http://www.merriman.com/life-at-merriman/client-service-account-specialists-who-are-we-and-what-do-we-do/" class="entry-featured-image-url"><br /> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400,h_250/http://www.merriman.com/wp-content/uploads/superhero-400x250.jpg" alt='Client Service Account Specialists &#8211; Who are we and what do we do?' width='400' height='250' /> </a></div> <br /><h2 class="entry-title"><a href="http://www.merriman.com/life-at-merriman/client-service-account-specialists-who-are-we-and-what-do-we-do/">Client Service Account Specialists &#8211; Who are we and what do we do?</a></h2><div class="post-content"><p>Each part of the wealth management process presents potential challenges. Merriman helps solve these challenges with the help of a professional team of advisors, researchers, and operations staff, with the client services department acting as the glue that holds it all together.</p></div></article> <br /><article id="post-6760" class="et_pb_post clearfix post-6760 post type-post status-publish format-standard has-post-thumbnail hentry category-aimee-butler category-goal-planning category-living-fully category-tech-focus category-your-professional-team tag-goals tag-living-fully tag-planning tag-saving"><div class="et_pb_image_container"> <a href="http://www.merriman.com/living-fully/goals/" class="entry-featured-image-url"><br /> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400,h_250/http://www.merriman.com/wp-content/uploads/dartboard-bullseye-goals-400x250.jpg" alt='#goals' width='400' height='250' /> </a></div> <br /><h2 class="entry-title"><a href="http://www.merriman.com/living-fully/goals/">#goals</a></h2><div class="post-content"><p>Want a new car, a second home and to pay off your debt? Read Wealth Advisor Aimee Butler’s article to learn how to prioritize your goals!</p></div></article> <br /><article id="post-6347" class="et_pb_post clearfix post-6347 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-focus category-wealth-preservation category-why-merriman category-siwordswisdom category-your-professional-team"><div class="et_pb_image_container"> <a href="http://www.merriman.com/why-merriman/not-all-cfps-are-equal/" class="entry-featured-image-url"><br /> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400,h_250/http://www.merriman.com/wp-content/uploads/iStock-656005826-400x250.jpg" alt='Not All CFPs Are Equal' width='400' height='250' /> </a></div> <br /><h2 class="entry-title"><a href="http://www.merriman.com/why-merriman/not-all-cfps-are-equal/">Not All CFPs Are Equal</a></h2><div class="post-content"><p>It’s true, not all CFP® professionals are created equal. This article discusses why you might want to seek out a CFP® and some common differences to help you in your search. It’s important to educate yourself on what financial planning really means and to ask a lot of questions before deciding who to hire.</p></div></article> <br /><article id="post-6191" class="et_pb_post clearfix post-6191 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-focus category-wealth-protection category-siwordswisdom category-your-professional-team tag-advisor tag-custodian tag-fees tag-investment-philosophy tag-picking-an-advisor tag-succession-planning"><div class="et_pb_image_container"> <a href="http://www.merriman.com/siwordswisdom/hiring-a-financial-advisor/" class="entry-featured-image-url"><br /> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400,h_250/http://www.merriman.com/wp-content/uploads/Guy-with-binoculars.-Question-marks-300x250.jpg" alt='Hiring a Financial Advisor' width='400' height='250' /> </a></div> <br /><h2 class="entry-title"><a href="http://www.merriman.com/siwordswisdom/hiring-a-financial-advisor/">Hiring a Financial Advisor</a></h2><div class="post-content"><p>So you’ve decided to hire a financial professional to help you navigate your future. You’ve talked to friends and family members, and while you trust their recommendations, putting your financial future into the hands of someone else is a very big deal. You need to do...</p></div></article></div><div class="pagination clearfix"><div class="alignleft"></div><div class="alignright"></div></div></div></div></div></div></div></div> <br /></div></div></div></div> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=17377&fmt=gif" /> </noscript>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3912380-3', 'auto');
  ga('send', 'pageview');</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><link rel='stylesheet' id='kiwi_social_sharing_pro-frontend-css'  href='http://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/css/frontend.min.css?ver=2.0.7' type='text/css' media='all' /><link rel='stylesheet' id='et_bloom-css-css'  href='http://www.merriman.com/wp-content/plugins/bloom/css/style.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='http://www.merriman.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.merriman.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.3' type='text/css' media='all' /> <script type='text/javascript'>var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.merriman.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.merriman.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"8cf59e3f5e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e7f8c2bd4e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"7535","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript'>var bloomSettings = {"ajaxurl":"http:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.merriman.com\/life-at-merriman\/employee-spotlight-brian-woodward\/","stats_nonce":"c104bb1180","subscribe_nonce":"aa6992154d","is_user_logged_in":"not_logged"};</script> <style id="et-builder-module-design-cached-inline-styles">.et_pb_cta_0.et_pb_promo{background-color:#66839c}.et_pb_cta_0.et_pb_promo .et_pb_button_wrapper{text-align:center}body #page-container .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button{color:#ffffff!important;background:#a2cd36;border-width:0px!important;border-radius:5px;background-color:#a2cd36}body #page-container .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button,body #page-container .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:0.3em 1em!important}body #page-container .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:before,body #page-container .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et_pb_cta_0 .et_pb_button{box-shadow:6px 6px 18px -6px rgba(0,0,0,0.3)}</style><script type="text/javascript" defer src="http://www.merriman.com/wp-content/cache/autoptimize/js/autoptimize_7f3a24c18098b573a635636797cc748e.js"></script></body></html>