<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://www.merriman.com/xmlrpc.php" /> <script>var et_site_url='http://www.merriman.com';var et_post_id='6812';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Start Small, Dream Big | Merriman</title><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Feed" href="http://www.merriman.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Comments Feed" href="http://www.merriman.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Start Small, Dream Big Comments Feed" href="http://www.merriman.com/living-fully/start-small-dream-big/feed/" /><meta content="Divi v.3.3.1" name="generator"/><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='normalize_css-css'  href='http://www.merriman.com/wp-content/plugins/divi-overlays/overlay-effects/css/normalize.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='custom_style_css-css'  href='http://www.merriman.com/wp-content/plugins/divi-overlays/overlay-effects/css/style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='icomoon-css'  href='http://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/vendors/icomoon/style.css?ver=2.0.7' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='http://www.merriman.com/wp-content/themes/Divi/style.css?ver=3.3.1' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.8#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css'  href='http://www.merriman.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.min.css?ver=1.3.19' type='text/css' media='screen' /><link rel='stylesheet' id='dashicons-css'  href='http://www.merriman.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='sb_dtm_custom_css-css'  href='http://www.merriman.com/wp-content/plugins/divi_module_timeline/style.css?ver=4.9.8' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://www.merriman.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merriman.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merriman.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Merriman&#8217;s Take | Specialized &#038; REITs' href='http://www.merriman.com/advisors/mimi-solomon/merrimans-take-specialized-reits/' /><link rel="canonical" href="http://www.merriman.com/living-fully/start-small-dream-big/" /><link rel='shortlink' href='http://www.merriman.com/?p=6812' /><link rel="alternate" type="application/json+oembed" href="http://www.merriman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merriman.com%2Fliving-fully%2Fstart-small-dream-big%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.merriman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merriman.com%2Fliving-fully%2Fstart-small-dream-big%2F&#038;format=xml" /><style type="text/css">a {
cursor: pointer !important;
  
}</style> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=685428848287513&ev=PageView&noscript=1"
/></noscript><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="http://www.merriman.com/wp-content/uploads/M1.png" /><style type="text/css" media="all">@import url("http://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
#wp-table-reloaded-id-6-no-1 .wp-table-reloaded-id-6 .column-1 {
  width: 100px;
}</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #ffffff; }</style><link rel="icon" href="http://www.merriman.com/wp-content/uploads/M1.png" sizes="32x32" /><link rel="icon" href="http://www.merriman.com/wp-content/uploads/M1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.merriman.com/wp-content/uploads/M1.png" /><meta name="msapplication-TileImage" content="http://www.merriman.com/wp-content/uploads/M1.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://www.merriman.com/wp-content/cache/et/global/et-divi-customizer-global-153868561592.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-6812 single-format-standard custom-background et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter osx et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et_minified_js et_minified_css"><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-info"> <span id="et-info-phone">800.423.4893</span> <a href="mailto:info@merriman.com"><span id="et-info-email">info@merriman.com</span></a><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/merrimanllc" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-linkedin"> <a href="https://www.linkedin.com/company/618248/" class="icon"> <span>LinkedIn</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/merrimanllc" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-youtube"> <a href="https://www.youtube.com/channel/UCnqlZNt-NGXuMI7XGoQDXfQ" class="icon"> <span>YouTube</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://www.merriman.com/feed/" class="icon"> <span>RSS</span> </a></li></ul></div><div id="et-secondary-menu"><div class="et_duplicate_social_icons"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/merrimanllc" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-linkedin"> <a href="https://www.linkedin.com/company/618248/" class="icon"> <span>LinkedIn</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/merrimanllc" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-youtube"> <a href="https://www.youtube.com/channel/UCnqlZNt-NGXuMI7XGoQDXfQ" class="icon"> <span>YouTube</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://www.merriman.com/feed/" class="icon"> <span>RSS</span> </a></li></ul></div></div></div></div><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://www.merriman.com/"> <img src="https://www.merriman.com/wp-content/uploads/Logo_whitetag_220px2.png" alt="Merriman" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-6006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6006"><a href="http://www.merriman.com/contact-us/">Contact us</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="https://www.merriman.com/about/company-overview/">About Merriman</a><ul class="sub-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://www.merriman.com/company-overview/">Company Overview</a></li><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.merriman.com/life-at-merriman/">Life at Merriman</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.merriman.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-4714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4714"><a href="https://www.merriman.com/merriman-process/">Working with Us</a><ul class="sub-menu"><li id="menu-item-5101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5101"><a href="http://www.merriman.com/merriman-process/">Our Wealth Management Process</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.merriman.com/how-we-invest/">Investment Philosophy</a></li><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="http://www.merriman.com/merriman-investment-services/">Investment Services</a></li><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.merriman.com/questionnaire/">Meet with an Advisor</a></li></ul></li><li id="menu-item-4715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4715"><a href="#">Our Team</a><ul class="sub-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.merriman.com/advisors/">Advisors</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.merriman.com/client-services/">Client Services</a></li><li id="menu-item-5549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5549"><a href="http://www.merriman.com/compliance/">Compliance</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.merriman.com/leadership/">Leadership</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.merriman.com/researchportfolio/">Research &#038; Portfolio</a></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="http://www.merriman.com/support-services/">Support Services</a></li></ul></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://www.merriman.com/blog/">Blog</a></li><li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5111"><a href="https://merriman.portal.tamaracinc.com/">Client Login</a><ul class="sub-menu"><li id="menu-item-6379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6379"><a href="https://merriman.portal.tamaracinc.com/">Merriman Client Portal</a></li><li id="menu-item-6378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6378"><a href="https://www.raymondjames.com/">RJ Client Login</a></li></ul></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://www.merriman.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-6812" class="et_pb_post post-6812 post type-post status-publish format-standard has-post-thumbnail hentry category-cg category-living-fully category-mimi-solomon tag-charitable-giving tag-living-fully tag-volunteering"><div class="et_post_meta_wrapper"><h1 class="entry-title">Start Small, Dream Big</h1><p class="post-meta"> by <span class="author vcard"><a href="http://www.merriman.com/author/mimi/" title="Posts by Mimi Solomon" rel="author">Mimi Solomon</a></span> | <span class="published">Oct 2, 2018</span> | <a href="http://www.merriman.com/category/cg/" rel="category tag">Charitable Giving</a>, <a href="http://www.merriman.com/category/living-fully/" rel="category tag">Living Fully</a>, <a href="http://www.merriman.com/category/advisors/mimi-solomon/" rel="category tag">Mimi Solomon</a></p></div><div class="entry-content"><p><img class="alignleft size-medium wp-image-6820" src="http://www.merriman.com/wp-content/uploads/Volunteer-Hands-Together-300x200.jpg" alt="" width="300" height="200" srcset="http://www.merriman.com/wp-content/uploads/Volunteer-Hands-Together-300x200.jpg 300w, http://www.merriman.com/wp-content/uploads/Volunteer-Hands-Together-610x407.jpg 610w, http://www.merriman.com/wp-content/uploads/Volunteer-Hands-Together.jpg 724w" sizes="(max-width: 300px) 100vw, 300px" />In 2006, during the first football game played in New Orleans’ Superdome since Hurricane Katrina tore through the city the previous year, Steve Gleason, a safety for the Saints, blocked a punt against the Atlanta Falcons. The blocked punt resulted in a Saints touchdown and marked the beginning of the winningest season for the Saints up to that point. More than that, though, the blocked punt turned into a symbol for the resiliency of New Orleans. Looking at challenges Gleason has faced in his own life, it’s easy to view the blocked punt as a symbol of his own resiliency as well.<span id="more-6812"></span></p><p>Gleason grew up in Spokane, WA, and attended Washington State University, playing football throughout his time there. He signed with the Saints in 2000 and played with them until he retired in 2008. In 2011, as he and his wife, Michel, were planning to start a family, he was diagnosed with Amyotrophic Lateral Sclerosis (ALS), a progressive neurological disease resulting in the inability to control muscle function. In the face of his diagnosis, his resilient spirit shone through. He has spent the years since then advocating for ALS patients through The Gleason Initiative Foundation, often called “Team Gleason.” Its goals include providing leading technology, equipment, and services to people with ALS, raising awareness about the disease, and documenting the full life Steve is committed to living, despite his illness. By documenting the adventures he’s been able to pursue, the foundation aims to help those living with ALS know they can thrive too.</p><p>Steve’s story reminds us that we all have so much to give. Sure, we may not have the platform he has, but we all have issues and causes that are important to us. During our Discovery Meetings, we ask lots of questions to get a deep sense about what’s most important to our clients, and that includes learning about what causes you care for most. We want to help you reach all of your goals, not just for retirement, but in every area of your life. If you have a big philanthropic goal, maybe a dollar figure you want to leave to a charity or the hope to retire early to have more time to volunteer for an organization, we’ll help you make it a reality.</p><p><img class="size-medium wp-image-6821 alignright" src="http://www.merriman.com/wp-content/uploads/YMCA-volunteer-week-300x225.jpg" alt="" width="300" height="225" srcset="http://www.merriman.com/wp-content/uploads/YMCA-volunteer-week-300x225.jpg 300w, http://www.merriman.com/wp-content/uploads/YMCA-volunteer-week-768x576.jpg 768w, http://www.merriman.com/wp-content/uploads/YMCA-volunteer-week-1024x768.jpg 1024w, http://www.merriman.com/wp-content/uploads/YMCA-volunteer-week-610x458.jpg 610w, http://www.merriman.com/wp-content/uploads/YMCA-volunteer-week-510x382.jpg 510w, http://www.merriman.com/wp-content/uploads/YMCA-volunteer-week-1080x810.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" />It’s okay to start small. Annual charity events or volunteer opportunities are a great way to get your feet wet and often fit well into the hectic lives we all live. Members of the Merriman team recently volunteered at Seattle’s Downtown YMCA during their annual facility improvement week. If you live in the Spokane area, Team Gleason hosts the annual Gleason Fest, a music festival in Lilac Bowl Amphitheatre in Riverfront Park. The family-friendly event helps raise awareness for ALS while building community. They also host an annual golf tournament, which Merriman employees often attend. This year, Merriman employees raised $8,000 for the foundation and enjoyed a round of golf in sunny Spokane.</p><p>We often lose sight of how we can give back. Your commitment to charity doesn’t have to be huge and it doesn’t have to take up all of your free time. But we know from the hundreds of Discovery Meetings our advisors have had over the years that giving back is important to you, and it’s important to us.</p><p>Learn more about Steve and Team Gleason on <a href="http://www.teamgleason.org/">The Gleason Initiative Foundation website</a> and in the documentary <a href="https://www.amazon.com/Gleason-Steve/dp/B01I2BH81W/ref=sr_1_1?ie=UTF8&amp;qid=1537037602&amp;sr=8-1&amp;keywords=Gleason&amp;dpID=51LRelRUI0L&amp;preST=_SY300_QL70_&amp;dpSrc=srch">Gleason</a>, available on Amazon.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><ul class="kiwi-article-bar rect kiwi-article-bar-fit "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.merriman.com%2Fliving-fully%2Fstart-small-dream-big%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.merriman.com%2Fliving-fully%2Fstart-small-dream-big%2F&#038;title=Start+Small%2C+Dream+Big" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Start%20Small,%20Dream%20Big&#038;url=http%3A%2F%2Fwww.merriman.com%2Fliving-fully%2Fstart-small-dream-big%2F&#038;via=merrimanllc" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=http%3A%2F%2Fwww.merriman.com%2Fliving-fully%2Fstart-small-dream-big%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li></ul></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'><style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #2d4f6c !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #4272ac !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #4272ac !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #4272ac !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #4272ac !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_border_solid { border-color: #a2cd36 !important } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_border_solid et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"> <img src="https://www.merriman.com/wp-content/plugins/bloom/images/premade-image-09.png" alt="Stay Informed" class=" et_bloom_image_slideup et_bloom_image"><div class="et_bloom_form_text"><h2 style="text-align: center;">Stay Informed</h2><p style="text-align: center;">Get the latest blog posts delivered directly to your inbox</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"></p> <button data-optin_id="optin_2" data-service="mailchimp" data-list_id="60f3376863" data-page_id="6812" data-account="merriman" data-ip_address="false" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have successfully subscribed!</h2></div></div> <span class="et_bloom_close_button"></span></div></div></div><div id="media_video-3" class="et_pb_widget widget_media_video"><h4 class="widgettitle">Hiring an Advisor? Watch this first.</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-6812-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ij1SZN_UTjE?_=1" /><a href="https://youtu.be/ij1SZN_UTjE">https://youtu.be/ij1SZN_UTjE</a></video></div></div><div id="text-6" class="et_pb_widget widget_text"><div class="textwidget"><a href="www.merriman.com/ask-merriman"><img src="http://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png"></a></div></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-13"><a href="http://www.merriman.com/category/advanced-portfolio-management/" >Advanced Portfolio Management</a></li><li class="cat-item cat-item-12"><a href="http://www.merriman.com/category/afteryouretire/" >After you retire</a></li><li class="cat-item cat-item-31"><a href="http://www.merriman.com/category/askmerriman/" >Ask Merriman</a></li><li class="cat-item cat-item-388"><a href="http://www.merriman.com/category/cg/" >Charitable Giving</a></li><li class="cat-item cat-item-378"><a href="http://www.merriman.com/category/compliance/" >Compliance</a></li><li class="cat-item cat-item-8"><a href="http://www.merriman.com/category/family-talk/" >Family Talk</a></li><li class="cat-item cat-item-7"><a href="http://www.merriman.com/category/investing-101/" >Investing 101</a></li><li class="cat-item cat-item-202"><a href="http://www.merriman.com/category/life-at-merriman/" >Life at Merriman</a></li><li class="cat-item cat-item-337"><a href="http://www.merriman.com/category/living-fully/" >Living Fully</a></li><li class="cat-item cat-item-451"><a href="http://www.merriman.com/category/merrimans-take/" >Merriman&#039;s Take</a></li><li class="cat-item cat-item-11"><a href="http://www.merriman.com/category/preparing-for-retirement/" >Preparing for Retirement</a></li><li class="cat-item cat-item-9"><a href="http://www.merriman.com/category/psychology-of-investing/" >Psychology of Investing</a></li><li class="cat-item cat-item-391"><a href="http://www.merriman.com/category/research-3/" >Research</a></li><li class="cat-item cat-item-448"><a href="http://www.merriman.com/category/tech-focus/" >Tech Focus</a></li><li class="cat-item cat-item-386"><a href="http://www.merriman.com/category/wealth-enhancement/" >Wealth Enhancement</a></li><li class="cat-item cat-item-404"><a href="http://www.merriman.com/category/wealth-preservation/" >Wealth Preservation</a></li><li class="cat-item cat-item-385"><a href="http://www.merriman.com/category/wealth-protection/" >Wealth Protection</a></li><li class="cat-item cat-item-387"><a href="http://www.merriman.com/category/wealth-transfer/" >Wealth Transfer</a></li><li class="cat-item cat-item-10"><a href="http://www.merriman.com/category/why-merriman/" >Why Merriman</a></li><li class="cat-item cat-item-24"><a href="http://www.merriman.com/category/siwordswisdom/" >Words of Wisdom</a></li></ul></div></div></div></div></div> <span class="et_pb_scroll_top et-pb-icon"></span><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><div style="text-align:left;float:left;display:inline; "><p id="footer-info"> <a href="/privacy-policy"> Your Privacy</a> | <a href="/disclosure">Important Disclosure</a> | <a  href="/about/contact-us/">Contact Us</a> | <a href="/jobs/">Jobs</a></p></div><div style="float:right; text-align:right;display:inline; "><p id="footer-info"><a href="/about/contact-us/">Merriman | 800  5th Avenue | Suite 2900 | Seattle, WA 98104</a></p></div><div style="text-align:left;float:left;display:inline;margin-top:-10px  "> &copy; 2018 Merriman Wealth Management, LLC. All Rights Reserved.</p></div><div id="footer-info" style="float:right; text-align:right;display:inline;margin-top:-10px "><p style="font-weight:bold;"  >206.285.8877  |  800.423.4893</p></div></p></div></div></footer></div></div><div id="sidebar-overlay"><style type="text/css"></style></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3912380-3', 'auto');
  ga('send', 'pageview');</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><link rel='stylesheet' id='kiwi_social_sharing_pro-frontend-css'  href='http://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/css/frontend.min.css?ver=2.0.7' type='text/css' media='all' /><link rel='stylesheet' id='et_bloom-css-css'  href='http://www.merriman.com/wp-content/plugins/bloom/css/style.css?ver=1.3.2' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='http://www.merriman.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.merriman.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript'>var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.merriman.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.merriman.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"799343db99","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cf8d47c3d1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6812","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript'>var bloomSettings = {"ajaxurl":"http:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.merriman.com\/living-fully\/start-small-dream-big\/","stats_nonce":"007973d102","subscribe_nonce":"69bc074963","is_user_logged_in":"not_logged"};</script> <script type="text/javascript" defer src="http://www.merriman.com/wp-content/cache/autoptimize/js/autoptimize_11eff0bebb928a0e61aeed8326f49166.js"></script></body></html>