<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.merriman.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.merriman.com';var et_post_id='9551';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Financial Planning Items to Consider When Your Child Turns 18 | Merriman</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300%2Cregular%2C500%2C600%2C700%2C800%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%7COpen%20Sans%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300%2Cregular%2C500%2C600%2C700%2C800%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%7COpen%20Sans%3A400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300%2Cregular%2C500%2C600%2C700%2C800%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%7COpen%20Sans%3A400%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.merriman.com/wp-content/cache/min/1/cd36b40a9cdcec5a185f8f5a156ba49f.css" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//790191.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Feed" href="https://www.merriman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Comments Feed" href="https://www.merriman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Merriman &raquo; iCal Feed" href="https://www.merriman.com/eventscalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Financial Planning Items to Consider When Your Child Turns 18 Comments Feed" href="https://www.merriman.com/family-talk/financial-planning-items-to-consider-when-your-child-turns-18/feed/" />
<meta content="Divi v.4.4.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='global-styles-inline-css' type='text/css'>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</style>











<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/npm/@fullcalendar/core@4.3.1/main.min.js?ver=1629844749' id='main_1-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/npm/@fullcalendar/daygrid@4.3.0/main.min.js?ver=1629844749' id='main_3-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-event-calendar-module/includes/packages/main_6.js?ver=1629844749' id='main_6-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-event-calendar-module/includes/packages/main_7.js?ver=1629844749' id='main_7-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1629844749' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/bloom/core/admin/js/es6-promise.auto.min.js?ver=5.9.3' id='es6-promise-js' defer></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"financial_planning_items_to_consider_when_your_child_turns_18"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/recaptcha.js?ver=1629844749' id='et-core-api-spam-recaptcha-js' defer></script>
<link rel="https://api.w.org/" href="https://www.merriman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.merriman.com/wp-json/wp/v2/posts/9551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.merriman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.merriman.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.merriman.com/family-talk/financial-planning-items-to-consider-when-your-child-turns-18/" />
<link rel='shortlink' href='https://www.merriman.com/?p=9551' />
<link rel="alternate" type="application/json+oembed" href="https://www.merriman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.merriman.com%2Ffamily-talk%2Ffinancial-planning-items-to-consider-when-your-child-turns-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.merriman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.merriman.com%2Ffamily-talk%2Ffinancial-planning-items-to-consider-when-your-child-turns-18%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.merriman.com"><link rel="https://theeventscalendar.com/" href="https://www.merriman.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["advisors","caring-for-dependents","danielle-brandli","family-talk","tech-focus","wealth-transfer"],"pagePostAuthor":"Danielle Brandli"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBBLKB2');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
#wp-table-reloaded-id-6-no-1 .wp-table-reloaded-id-6 .column-1 {
  width: 100px;
}
/* ]]> */
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.merriman.com/wp-content/uploads/M1.png" sizes="32x32" />
<link rel="icon" href="https://www.merriman.com/wp-content/uploads/M1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.merriman.com/wp-content/uploads/M1.png" />
<meta name="msapplication-TileImage" content="https://www.merriman.com/wp-content/uploads/M1.png" />
</head>
<body class="post-template-default single single-post postid-9551 single-format-standard custom-background tribe-no-js et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">800.423.4893</span>
				
									<a href="mailto:info@merriman.com"><span id="et-info-email">info@merriman.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/merrimanllc" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/merrimanllc" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.merriman.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/merrimanllc" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/merrimanllc" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.merriman.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
							</div>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.merriman.com/">
						<img  alt="Merriman" id="logo" data-height-percentage="54" data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Logo_whitetag_220px2.png?lossy=0&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Logo_whitetag_220px2.png?lossy=0&strip=1&webp=1" alt="Merriman" id="logo" data-height-percentage="54" /></noscript>
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-6006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6006"><a href="https://www.merriman.com/contact-us/">Contact us</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="https://www.merriman.com/about/company-overview/">About Merriman</a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.merriman.com/company-overview/">Company Overview</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.merriman.com/life-at-merriman/">Life at Merriman</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.merriman.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4714"><a href="https://www.merriman.com/merriman-process/">Working with Us</a>
<ul class="sub-menu">
	<li id="menu-item-5101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5101"><a href="https://www.merriman.com/merriman-process/">Our Wealth Management Process</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.merriman.com/how-we-invest/">Investment Philosophy</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="https://www.merriman.com/merriman-investment-services/">Investment Services</a></li>
	<li id="menu-item-7386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7386"><a href="https://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Meet with an Advisor</a></li>
</ul>
</li>
<li id="menu-item-4715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4715"><a href="#">Our Team</a>
<ul class="sub-menu">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.merriman.com/advisors/">Advisors</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.merriman.com/client-services/">Client Services</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.merriman.com/leadership/">Leadership</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.merriman.com/researchportfolio/">Research &#038; Portfolio</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.merriman.com/blog/">Blog</a></li>
<li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5111"><a href="https://merriman.portal.tamaracinc.com/">Client Login</a>
<ul class="sub-menu">
	<li id="menu-item-6379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6379"><a href="https://merriman.portal.tamaracinc.com/">Merriman Client Portal</a></li>
	<li id="menu-item-8426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8426"><a>Custodian Websites</a>
	<ul class="sub-menu">
		<li id="menu-item-8423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8423"><a href="https://client.schwab.com/Login">Charles Schwab</a></li>
		<li id="menu-item-8424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8424"><a href="https://www.fidelity.com/">Fidelity</a></li>
		<li id="menu-item-6378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6378"><a href="https://www.raymondjames.com/">Raymond James</a></li>
		<li id="menu-item-8425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8425"><a href="https://www.advisorclient.com/login">TD Ameritrade</a></li>
	</ul>
</li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.merriman.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-9551" class="et_pb_post post-9551 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-caring-for-dependents category-danielle-brandli category-family-talk category-tech-focus category-wealth-transfer">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Financial Planning Items to Consider When Your Child Turns 18</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.merriman.com/author/danielle/" title="Posts by Danielle Brandli" rel="author">Danielle Brandli</a></span> | <span class="published">Jun 28, 2022</span> | <a href="https://www.merriman.com/category/advisors/" rel="category tag">Advisors</a>, <a href="https://www.merriman.com/category/caring-for-dependents/" rel="category tag">Caring for Dependents</a>, <a href="https://www.merriman.com/category/advisors/danielle-brandli/" rel="category tag">Danielle Brandli</a>, <a href="https://www.merriman.com/category/family-talk/" rel="category tag">Family Talk</a>, <a href="https://www.merriman.com/category/tech-focus/" rel="category tag">Tech Focus</a>, <a href="https://www.merriman.com/category/wealth-transfer/" rel="category tag">Wealth Transfer</a></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><img   alt="" width="1024" height="683" data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Teen-girl-birthday-family-980x653.jpg?lossy=0&amp;strip=1&amp;webp=1 980w, https://790191.smushcdn.com/1508966/wp-content/uploads/Teen-girl-birthday-family-480x320.jpg?lossy=0&amp;strip=1&amp;webp=1 480w"  data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Teen-girl-birthday-family-1024x683.jpg?lossy=0&strip=1&webp=1" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" class="wp-image-9544 aligncenter size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-9544 aligncenter size-large" src="https://790191.smushcdn.com/1508966/wp-content/uploads/Teen-girl-birthday-family-1024x683.jpg?lossy=0&strip=1&webp=1" alt="" width="1024" height="683" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Teen-girl-birthday-family-980x653.jpg?lossy=0&amp;strip=1&amp;webp=1 980w, https://790191.smushcdn.com/1508966/wp-content/uploads/Teen-girl-birthday-family-480x320.jpg?lossy=0&amp;strip=1&amp;webp=1 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></noscript></p>
<p>&nbsp;</p>
<p>Turning 18 is a big milestone! At 18, we become legal adults (and we like to think that means we’re real adults), although kids who turn 18 now are often still heavily supported by their families. There are some financial planning items you should be thinking about when supporting your now adult child to set you both up for success.</p>
<h4>Health Care Directive</h4>
<p>When your child turns 18, you’ll<a href="https://www.merriman.com/family-talk/why-cant-i-make-medical-decisions-for-my-18-year-old-child/"> no longer be able to make medical decisions for them</a>. Given this, we highly recommend your child puts a health care directive in place (also called a living will or health care power of attorney) so you’re able to make their medical decisions should something happen and they’re unable to do so themselves. In this directive, your child can spell out certain medical wishes and name agents, such as parents, who can make their medical decisions or access their medical information if they become incapacitated. Your child can create an à la carte directive through an estate planning attorney or an online estate planning platform such as <a href="https://www.legalzoom.com/personal/estate-planning/living-will-overview.html">Legal Zoom</a>. Of note, once your child begins a family of their own, they may want to update their directive so their significant other is their primary agent for making those medical decisions.</p>
<h4>Durable Financial Power of Attorney</h4>
<p>When your child turns 18, you’ll no longer be able to legally access their financial accounts unless you’re a co-owner. Similar to the health care directive, we highly recommend your child puts a durable financial power of attorney in place so you’re able to help pay their bills if something happens and they’re unable to do so themselves. Your child can name agents, such as parents, who can make certain financial decisions for them should they become incapacitated. As with the health care directive, your child can create an à la carte durable power of attorney document through an estate planning attorney or an online estate planning platform such as <a href="https://www.legalzoom.com/personal/estate-planning/power-of-attorney-overview.html">Legal Zoom</a>. Your child may also want to update their power of attorney document once they have a significant other so that person is their primary agent.</p>
<h4>Roth IRA Contributions</h4>
<p>As soon as your child has earned income, they can begin contributing to an individual retirement account such as an IRA or Roth IRA. Usually, your child’s first years of earnings through part-time work or minimum wage jobs will be much less than in future years when they have a career job, which is a great time for them to contribute to a Roth IRA and benefit from compound interest. While they won’t receive a current tax benefit for their contribution (which they probably don’t need if they have very little income), they instead have the opportunity to invest and then withdraw those funds tax-free in retirement. Kids who work a part-time job may want to spend those dollars on entertainment or personal items, so they may not have extra dollars to save towards retirement; however, you can help kickstart their retirement savings by contributing to their Roth IRA if you’d like to support them in this way. Your child can contribute the <a href="https://www.irs.gov/retirement-plans/plan-participant-employee/retirement-topics-ira-contribution-limits">lesser either of the total of their earned income or $6,000 for tax year 2022</a>, and they don’t have to contribute the exact dollars they made. Thus, as a parent (or even a <a href="https://www.merriman.com/family-talk/summer-jobs-and-loving-grandparents/">grandparent</a>), you can gift them that amount of funds either directly to their Roth IRA or to their bank account for them to contribute the funds themselves.</p>
<h4>Bank Accounts</h4>
<p>If your child doesn’t already have a bank account, we recommend they open one and begin getting comfortable using it. Bank accounts and debit cards are tools they’ll need to use in today’s e-commerce environment. If your child is interested in going to school outside of their hometown, they may want to consider signing up for a bank account with a larger bank that may have branches or ATMs available in other areas. Of note, different types of bank accounts have various fees to be aware of, so it might be a good exercise for your child to read the fine print before opening an account to have an understanding of those possible fees so they can proactively avoid incurring them.</p>
<h4>Building Credit</h4>
<p>If your child doesn’t have an auto loan, student loan, or a credit card by the time they turn 18, we recommend beginning that conversation, as these forms of debt are tools that can help your child build their credit. Sometimes a bank or lender may not approve a credit card or loan for your child with no credit history, but they may be willing to do so with a secured or student card, you co-signing on a card with your child, or you adding them as an authorized user on one of your cards. The longer your child’s credit history, the higher their score might be, which may help them receive better interest rates or terms for auto or home loans in the future. Due to this, it can be advantageous for your child to open a credit card as early as possible and keep that card open for as long as possible. While credit cards with high interest rates and limits can be troublesome if they’re misused, you can certainly teach your child to treat their credit card like a debit card, meaning they should only spend money they already have in their bank account, which they then pay off each billing cycle or sooner to avoid late payments and interest penalties.</p>
<h4>Tracking Credit</h4>
<p>If they haven’t already done so, we also recommend your child creates logins for all three credit bureau websites—<a href="https://www.equifax.com/">Equifax</a>, <a href="https://www.experian.com/">Experian</a>, and <a href="https://www.transunion.com/">TransUnion</a>—and regularly tracks their <a href="https://www.merriman.com/family-talk/your-credit-score-explained/">credit score</a> to ensure there are no errors or fraudulent activity. Your child (and you, too!) may also want to consider freezing or locking their credit with each bureau to prevent fraud if they are not expecting a bank, lender, or landlord to check their credit at that time. If a bank, lender, or landlord is going to check their credit in the future, then your child would simply need to unfreeze or unlock their credit with each bureau beforehand.</p>
<h4>Budgeting</h4>
<p>Help your child learn to track their expenses and create a budget so they learn how to save for items they want and better understand what it costs for them to live or participate in activities with their friends. Even with supporting your child, you may consider having them use a credit card and bank account for all their expenses and pre-paying them or reimbursing them for expenses so that they have some accountability to a budget and learn to manage that. <a href="https://mint.intuit.com/">Mint.com</a> by Intuit is a great tool for help with tracking spending, budgeting, and savings goals.</p>
<h4>Aid and Loans for College</h4>
<p>College is a major life decision for many 18-year-olds. Hopefully you’ve already been talking with your child about college well before they turn 18 and have had a chance to discuss their options for schools and how much you are willing or able to contribute toward their education costs. If you’re not able to fully support their college costs, it’s important to talk with them about their financing options. Please review our <a href="https://www.merriman.com/wealth-enhancement/demystifying-college-financial-aid/"><em>Demystifying College Financial Aid</em></a> article for details they should know and consider with financing.</p>
<p>&nbsp;</p>
<p>We’ve seen these financial planning items be invaluable for the families we work with and their kids, and we hope they’re helpful for you and your family as well. We’re always happy to help talk through specific situations and questions, so please don’t hesitate to reach out about yours!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Disclosure: All opinions expressed in this article are for general informational purposes and constitute the judgment of the author(s) as of the date of the report. These opinions are subject to change without notice and are not intended to provide specific advice or recommendations for any individual or on any specific security. The material has been gathered from sources believed to be reliable, however Merriman cannot guarantee the accuracy or completeness of such information, and certain information presented here may have been condensed or summarized from its original source.  Merriman does not provide tax, legal or accounting advice, and nothing contained in these materials should be taken as such. </em></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><ul class="kiwi-article-bar rect kiwi-article-bar-fit " data-tracking="true" data-tracking-container="article-bar" ><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.merriman.com%2Ffamily-talk%2Ffinancial-planning-items-to-consider-when-your-child-turns-18%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.merriman.com%2Ffamily-talk%2Ffinancial-planning-items-to-consider-when-your-child-turns-18%2F&#038;title=Financial+Planning+Items+to+Consider+When+Your+Child+Turns+18" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Financial%20Planning%20Items%20to%20Consider%20When%20Your%20Child%20Turns%2018&#038;url=https%3A%2F%2Fwww.merriman.com%2Ffamily-talk%2Ffinancial-planning-items-to-consider-when-your-child-turns-18%2F&#038;via=merrimanllc" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=https%3A%2F%2Fwww.merriman.com%2Ffamily-talk%2Ffinancial-planning-items-to-consider-when-your-child-turns-18%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li></ul>
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #2d4f6c !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #4272ac !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #4272ac !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #4272ac !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #4272ac !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_border_solid { border-color: #a2cd36 !important } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_border_solid et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img  alt="Stay Informed"  data-src="https://790191.smushcdn.com/1508966/wp-content/plugins/bloom/images/premade-image-09.png?lossy=0&strip=1&webp=1" class=" et_bloom_image_slideup et_bloom_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/plugins/bloom/images/premade-image-09.png?lossy=0&strip=1&webp=1" alt="Stay Informed" class=" et_bloom_image_slideup et_bloom_image"></noscript>
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Stay Informed</h2><p style="text-align: center;">Get the latest blog posts delivered directly to your inbox</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="60f3376863" data-page_id="9551" data-account="merriman" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have successfully subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="media_video-3" class="et_pb_widget widget_media_video"><h4 class="widgettitle">Hiring an Advisor? Watch this first.</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-9551-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ij1SZN_UTjE?_=1" /><a href="https://youtu.be/ij1SZN_UTjE">https://youtu.be/ij1SZN_UTjE</a></video></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text">			<div class="textwidget"><a href="www.merriman.com/ask-merriman"><img  data-src='https://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="http://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png"></noscript></a></div>
		</div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>
			<ul>
					<li class="cat-item cat-item-13"><a href="https://www.merriman.com/category/advanced-portfolio-management/">Advanced Portfolio Management</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.merriman.com/category/afteryouretire/">After you retire</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.merriman.com/category/askmerriman/">Ask Merriman</a>
</li>
	<li class="cat-item cat-item-507"><a href="https://www.merriman.com/category/caring-for-dependents/">Caring for Dependents</a>
</li>
	<li class="cat-item cat-item-388"><a href="https://www.merriman.com/category/cg/">Charitable Giving</a>
</li>
	<li class="cat-item cat-item-378"><a href="https://www.merriman.com/category/compliance/">Compliance</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.merriman.com/category/family-talk/">Family Talk</a>
</li>
	<li class="cat-item cat-item-505"><a href="https://www.merriman.com/category/goal-planning/">Goal Planning</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.merriman.com/category/investing-101/">Investing 101</a>
</li>
	<li class="cat-item cat-item-202"><a href="https://www.merriman.com/category/life-at-merriman/">Life at Merriman</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://www.merriman.com/category/living-fully/">Living Fully</a>
</li>
	<li class="cat-item cat-item-451"><a href="https://www.merriman.com/category/merrimans-take/">Merriman&#039;s Take</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.merriman.com/category/preparing-for-retirement/">Preparing for Retirement</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.merriman.com/category/psychology-of-investing/">Psychology of Investing</a>
</li>
	<li class="cat-item cat-item-558"><a href="https://www.merriman.com/category/real-estate/">Real Estate</a>
</li>
	<li class="cat-item cat-item-555"><a href="https://www.merriman.com/category/reasons-why-merriman/">Reasons Why Merriman</a>
</li>
	<li class="cat-item cat-item-391"><a href="https://www.merriman.com/category/research-3/">Research</a>
</li>
	<li class="cat-item cat-item-504"><a href="https://www.merriman.com/category/retirement-savings/">Retirement Savings</a>
</li>
	<li class="cat-item cat-item-386"><a href="https://www.merriman.com/category/wealth-enhancement/">Wealth Enhancement</a>
</li>
	<li class="cat-item cat-item-404"><a href="https://www.merriman.com/category/wealth-preservation/">Wealth Preservation</a>
</li>
	<li class="cat-item cat-item-385"><a href="https://www.merriman.com/category/wealth-protection/">Wealth Protection</a>
</li>
	<li class="cat-item cat-item-387"><a href="https://www.merriman.com/category/wealth-transfer/">Wealth Transfer</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.merriman.com/category/why-merriman/">Why Merriman</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.merriman.com/category/siwordswisdom/">Words of Wisdom</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>



			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div style="text-align:left;float:left;display:inline; "><p id="footer-info">
	<a href="/privacy-policy">Your Privacy</a> | <a href="/disclosure">Important Disclosure</a> | <a href="/Disclosures/FormCRS.pdf">Form CRS</a> | <a href="/about/contact-us/">Contact Us</a> | <a href="/jobs/">Jobs</a></p></div>
<div style="float:right; text-align:right;display:inline; "><p id="footer-info"><a href="/about/contact-us/">Merriman | 920 5th Avenue | Suite 2720 | Seattle, WA 98104</a></p></div>
<div style="text-align:left;float:left;display:inline;margin-top:-10px  ">
	&copy; 2022 Merriman Wealth Management, LLC. All Rights Reserved.</p></div>
<div id="footer-info" style="float:right; text-align:right;display:inline;margin-top:-10px "><p style="font-weight:bold;" >206.285.8877  |  800.423.4893</p></div>
		</p>		
		</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type="text/javascript">var overlays_with_css_trigger = {};</script><script type="text/javascript">var overlays_with_automatic_trigger = {'9235': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','9232': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','9211': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','9021': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8919': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8911': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8749': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8685': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8680': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8456': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8296': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8238': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','7974': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','6712': '{"at_type":"0","at_value":"0","at_onceperload":"0"}',};</script><style></style><style id="divioverlay-styles"></style><div id="divioverlay-links"></div><div id="sidebar-overlay">	<div id="divi-overlay-container-7781" class="overlay-container">
	<div class="divioverlay-bg animate__animated"></div>
		<div id="overlay-7781" class="divioverlay hideoverlay" 
		data-bgcolor="" data-enablebgblur="0" data-preventscroll="0" 
		data-scrolltop="" data-cookie="0" data-enableajax="0" data-contentloaded="0" data-animationin="fadeInDown" data-animationout="fadeOutUp" data-animationspeedin="" data-animationspeedout="">
			
						<a href="javascript:;" class="overlay-close overlay-customclose-btn-7781"><span class="">&times;</span></a>
						
			<div class="animate__animated entry-content">
			<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="dov_dv_section et_pb_section_dov_7781_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_dov_7781_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_dov_7781_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_cta_dov_7781_3 et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Make sure your professional team is working hard for you.</h2></div>
				<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Schedule a meeting</a></div>
			</div><div class="et_pb_module et_pb_blog_dov_7781_4 et_pb_blog_grid_wrapper">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-9495" class="et_pb_post clearfix et_pb_blog_item_0_0 post-9495 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-geoff-curran category-life-at-merriman category-paige-lee category-why-merriman category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/why-merriman/geoff-curran-and-paige-lee-added-to-merrimans-investment-committee/" class="entry-featured-image-url"><img  alt="Geoff Curran and Paige Lee Added to Merriman’s Investment Committee"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Investment-committee-scaled.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Investment-committee-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Investment-committee-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Investment-committee-400x250.jpg?lossy=0&strip=1&webp=1" alt="Geoff Curran and Paige Lee Added to Merriman’s Investment Committee" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Investment-committee-scaled.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Investment-committee-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/why-merriman/geoff-curran-and-paige-lee-added-to-merrimans-investment-committee/">Geoff Curran and Paige Lee Added to Merriman’s Investment Committee</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Merriman Wealth Management, LLC, an independent wealth management firm with over $3.6 billion in assets under management, is pleased to announce the additions of Geoffrey Curran, CPA/ABV, CFA, CFP® and Paige Lee, CFA, CFP®, CSRICTM to the firm’s investment committee. </p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-9396" class="et_pb_post clearfix et_pb_blog_item_0_1 post-9396 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tech-focus category-why-merriman category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/why-merriman/merriman-wealth-management-llc-opens-new-office-in-bellevue-moves-seattle-location/" class="entry-featured-image-url"><img  alt="Merriman Wealth Management, LLC, Opens New Office in Bellevue, Moves Seattle Location"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Bellevue-Skyline-scaled.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Bellevue-Skyline-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Bellevue-Skyline-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Bellevue-Skyline-400x250.jpg?lossy=0&strip=1&webp=1" alt="Merriman Wealth Management, LLC, Opens New Office in Bellevue, Moves Seattle Location" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Bellevue-Skyline-scaled.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Bellevue-Skyline-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/why-merriman/merriman-wealth-management-llc-opens-new-office-in-bellevue-moves-seattle-location/">Merriman Wealth Management, LLC, Opens New Office in Bellevue, Moves Seattle Location</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Wealth management firm Merriman is opening a new office in Bellevue as part of its strategic growth plan. </p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8358" class="et_pb_post clearfix et_pb_blog_item_0_2 post-8358 post type-post status-publish format-standard has-post-thumbnail hentry category-reasons-why-merriman category-tech-focus category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/tech-focus/10-reasons-why-clients-hire-us-recap/" class="entry-featured-image-url"><img  alt="10 Reasons Why Clients Hire Us"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-and-lightbulbs.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-and-lightbulbs-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-and-lightbulbs-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-and-lightbulbs-400x250.jpg?lossy=0&strip=1&webp=1" alt="10 Reasons Why Clients Hire Us" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-and-lightbulbs.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-and-lightbulbs-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/tech-focus/10-reasons-why-clients-hire-us-recap/">10 Reasons Why Clients Hire Us</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Over the past few years, we’ve been asking our clients—to hear it in their own words—about the value they gain from working with us. Check out these top ten reasons why clients hire us.</p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8471" class="et_pb_post clearfix et_pb_blog_item_0_3 post-8471 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-sarah-kordon category-tech-focus category-why-merriman category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/why-merriman/what-women-need-to-know-when-working-with-a-financial-advisor-5-tips/" class="entry-featured-image-url"><img  alt="What Women Need to Know When Working With a Financial Advisor | 5 Tips"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2-400x250.jpg?lossy=0&strip=1&webp=1" alt="What Women Need to Know When Working With a Financial Advisor | 5 Tips" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/why-merriman/what-women-need-to-know-when-working-with-a-financial-advisor-5-tips/">What Women Need to Know When Working With a Financial Advisor | 5 Tips</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.</p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8556" class="et_pb_post clearfix et_pb_blog_item_0_4 post-8556 post type-post status-publish format-standard has-post-thumbnail hentry category-chris-waclawik category-news category-retirement-savings category-wealth-preservation category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/news/how-to-report-your-2020-rmd-rollover-on-your-tax-return/" class="entry-featured-image-url"><img  alt="How to Report Your 2020 RMD Rollover on Your Tax Return"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask-400x250.jpg?lossy=0&strip=1&webp=1" alt="How to Report Your 2020 RMD Rollover on Your Tax Return" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/news/how-to-report-your-2020-rmd-rollover-on-your-tax-return/">How to Report Your 2020 RMD Rollover on Your Tax Return</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>One of the provisions of the CARES Act was a suspension of 2020 Required Minimum Distributions (RMDs). For individuals who took a distribution early in 2020, they were given the opportunity to “undo” part or all of that distribution by returning funds to their IRA by August 31, 2020. Learn more about the tax reporting.</p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8543" class="et_pb_post clearfix et_pb_blog_item_0_5 post-8543 post type-post status-publish format-standard has-post-thumbnail hentry category-caring-for-dependents category-geoff-curran category-life-and-disability-insurance category-wealth-protection category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/wealth-protection/city-of-tacoma-employees-buy-up-long-term-disability-insurance-benefit/" class="entry-featured-image-url"><img  alt="City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma-400x250.jpg?lossy=0&strip=1&webp=1" alt="City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/wealth-protection/city-of-tacoma-employees-buy-up-long-term-disability-insurance-benefit/">City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Starting Monday, January 11 through Friday, January 29, eligible City of Tacoma employees have an opportunity to buy affordable additional long-term disability insurance coverage through the City. While this benefit may not sound too exciting, it represents essential insurance coverage that you should consider. </p>
</div></div>			
			</article> <!-- .et_pb_post -->
			</div><!-- .et_pb_salvattore_content --><div><div class="pagination clearfix">
	<div class="alignleft"><a href="https://www.merriman.com/family-talk/financial-planning-items-to-consider-when-your-child-turns-18/page/2/?et_blog" >&laquo; Older Entries</a></div>
	<div class="alignright"></div>
</div></div></div> <!-- .et_pb_posts -->
					</div>
					 
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .dov_dv_section -->
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
					</div>
			
		</div>
	</div>
	</div>		<script type="text/javascript">
		var divioverlays_ajaxurl = "https://www.merriman.com/"
		, divioverlays_us = "550183c607"
		, divioverlays_loadingimg = "https://www.merriman.com/wp-content/plugins/divi-overlays/assets/img/divilife-loader.svg";
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3912380-3', 'auto');
  ga('send', 'pageview');

</script>







<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.merriman.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.merriman.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5dec3e97ba","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6ad92c611b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"9551","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/themes/Divi/js/custom.unified.js?ver=1629844749' id='divi-custom-script-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/divi-event-calendar-module/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-event-calendar-module-frontend-bundle-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js' defer></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/common.js?ver=1629844749' id='et-core-common-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js' defer></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
function rw() { Waypoint.refreshAll(); } window.addEventListener( 'lazybeforeunveil', rw, false); window.addEventListener( 'lazyloaded', rw, false);
</script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/js/kiwi.min.js?ver=2.0.7' id='kiwi_social_sharing_pro-kiwi-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/js/frontend.min.js?ver=2.0.7' id='kiwi_social_sharing_pro-frontend-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.11' id='et_bloom-uniform-js-js' defer></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.merriman.com\/family-talk\/financial-planning-items-to-consider-when-your-child-turns-18\/","stats_nonce":"7f893051e5","subscribe_nonce":"b79d91fb24","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/bloom/js/custom.js?ver=1629844763' id='et_bloom-custom-js-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.11' id='et_bloom-idle-timer-js-js' defer></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-overlays/assets/js/jquery.exitintent.js?ver=1629844749' id='divi-overlays-exit-intent-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-overlays/assets/js/custom.js?ver=1629844749' id='divi-overlays-custom-js-js' defer></script>
<style id="et-builder-module-design-cached-inline-styles">.et-db #et-boc .et-l .et_pb_cta_dov_7781_3.et_pb_promo{background-color:#66839c}.et-db #et-boc .et-l .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_button_wrapper{text-align:center}body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button{color:#ffffff!important;border-width:0px!important;border-radius:5px;background-color:#a2cd36}body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button,body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:0.3em 1em!important}body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button:before,body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et-db #et-boc .et-l .et_pb_cta_dov_7781_3 .et_pb_button{box-shadow:6px 6px 18px -6px rgba(0,0,0,0.3)}</style></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->