<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.merriman.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.merriman.com';var et_post_id='9358';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>How We Understand Financial Freedom, and How We Actually Should | Merriman</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300%2Cregular%2C500%2C600%2C700%2C800%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%7COpen%20Sans%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300%2Cregular%2C500%2C600%2C700%2C800%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%7COpen%20Sans%3A400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300%2Cregular%2C500%2C600%2C700%2C800%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%7COpen%20Sans%3A400%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.merriman.com/wp-content/cache/min/1/c1aa557cdb17e1a59dcafe5f4bf3c8a7.css" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//790191.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Feed" href="https://www.merriman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Comments Feed" href="https://www.merriman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Merriman &raquo; iCal Feed" href="https://www.merriman.com/eventscalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Merriman &raquo; How We Understand Financial Freedom, and How We Actually Should Comments Feed" href="https://www.merriman.com/wealth-preservation/how-we-understand-financial-freedom-and-how-we-actually-should/feed/" />
<meta content="Divi v.4.4.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	













<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/npm/@fullcalendar/core@4.3.1/main.min.js?ver=1629844749' id='main_1-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/npm/@fullcalendar/daygrid@4.3.0/main.min.js?ver=1629844749' id='main_3-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-event-calendar-module/includes/packages/main_6.js?ver=1629844749' id='main_6-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-event-calendar-module/includes/packages/main_7.js?ver=1629844749' id='main_7-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1629844749' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/bloom/core/admin/js/es6-promise.auto.min.js?ver=5.8.2' id='es6-promise-js' defer></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"how_we_understand_financial_freedom_and_how_we_actually_should"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/recaptcha.js?ver=1629844749' id='et-core-api-spam-recaptcha-js' defer></script>
<link rel="https://api.w.org/" href="https://www.merriman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.merriman.com/wp-json/wp/v2/posts/9358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.merriman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.merriman.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.merriman.com/wealth-preservation/how-we-understand-financial-freedom-and-how-we-actually-should/" />
<link rel='shortlink' href='https://www.merriman.com/?p=9358' />
<link rel="alternate" type="application/json+oembed" href="https://www.merriman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.merriman.com%2Fwealth-preservation%2Fhow-we-understand-financial-freedom-and-how-we-actually-should%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.merriman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.merriman.com%2Fwealth-preservation%2Fhow-we-understand-financial-freedom-and-how-we-actually-should%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.merriman.com"><link rel="https://theeventscalendar.com/" href="https://www.merriman.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["emergency-savings","goal-planning","tech-focus","wealth-preservation"],"pagePostAuthor":"Merriman"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBBLKB2');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
#wp-table-reloaded-id-6-no-1 .wp-table-reloaded-id-6 .column-1 {
  width: 100px;
}
/* ]]> */
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.merriman.com/wp-content/uploads/M1.png" sizes="32x32" />
<link rel="icon" href="https://www.merriman.com/wp-content/uploads/M1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.merriman.com/wp-content/uploads/M1.png" />
<meta name="msapplication-TileImage" content="https://www.merriman.com/wp-content/uploads/M1.png" />
</head>
<body class="post-template-default single single-post postid-9358 single-format-standard custom-background tribe-no-js et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">800.423.4893</span>
				
									<a href="mailto:info@merriman.com"><span id="et-info-email">info@merriman.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/merrimanllc" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/merrimanllc" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.merriman.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/merrimanllc" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/merrimanllc" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.merriman.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
							</div>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.merriman.com/">
						<img  alt="Merriman" id="logo" data-height-percentage="54" data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Logo_whitetag_220px2.png?lossy=0&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Logo_whitetag_220px2.png?lossy=0&strip=1&webp=1" alt="Merriman" id="logo" data-height-percentage="54" /></noscript>
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-6006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6006"><a href="https://www.merriman.com/contact-us/">Contact us</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="https://www.merriman.com/about/company-overview/">About Merriman</a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.merriman.com/company-overview/">Company Overview</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.merriman.com/life-at-merriman/">Life at Merriman</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.merriman.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4714"><a href="https://www.merriman.com/merriman-process/">Working with Us</a>
<ul class="sub-menu">
	<li id="menu-item-5101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5101"><a href="https://www.merriman.com/merriman-process/">Our Wealth Management Process</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.merriman.com/how-we-invest/">Investment Philosophy</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="https://www.merriman.com/merriman-investment-services/">Investment Services</a></li>
	<li id="menu-item-7386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7386"><a href="https://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Meet with an Advisor</a></li>
</ul>
</li>
<li id="menu-item-4715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4715"><a href="#">Our Team</a>
<ul class="sub-menu">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.merriman.com/advisors/">Advisors</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.merriman.com/client-services/">Client Services</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.merriman.com/leadership/">Leadership</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.merriman.com/researchportfolio/">Research &#038; Portfolio</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.merriman.com/blog/">Blog</a></li>
<li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5111"><a href="https://merriman.portal.tamaracinc.com/">Client Login</a>
<ul class="sub-menu">
	<li id="menu-item-6379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6379"><a href="https://merriman.portal.tamaracinc.com/">Merriman Client Portal</a></li>
	<li id="menu-item-8426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8426"><a>Custodian Websites</a>
	<ul class="sub-menu">
		<li id="menu-item-8423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8423"><a href="https://client.schwab.com/Login">Charles Schwab</a></li>
		<li id="menu-item-8424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8424"><a href="https://www.fidelity.com/">Fidelity</a></li>
		<li id="menu-item-6378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6378"><a href="https://www.raymondjames.com/">Raymond James</a></li>
		<li id="menu-item-8425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8425"><a href="https://www.advisorclient.com/login">TD Ameritrade</a></li>
	</ul>
</li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.merriman.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-9358" class="et_pb_post post-9358 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-savings category-goal-planning category-tech-focus category-wealth-preservation">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">How We Understand Financial Freedom, and How We Actually Should</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.merriman.com/author/merriman/" title="Posts by Merriman" rel="author">Merriman</a></span> | <span class="published">Jan 4, 2022</span> | <a href="https://www.merriman.com/category/emergency-savings/" rel="category tag">Emergency Savings</a>, <a href="https://www.merriman.com/category/goal-planning/" rel="category tag">Goal Planning</a>, <a href="https://www.merriman.com/category/tech-focus/" rel="category tag">Tech Focus</a>, <a href="https://www.merriman.com/category/wealth-preservation/" rel="category tag">Wealth Preservation</a></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><img   alt="" width="1024" height="592" data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/financial-freedom-980x567.jpg?lossy=0&amp;strip=1&amp;webp=1 980w, https://790191.smushcdn.com/1508966/wp-content/uploads/financial-freedom-480x278.jpg?lossy=0&amp;strip=1&amp;webp=1 480w"  data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/financial-freedom-1024x592.jpg?lossy=0&strip=1&webp=1" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" class="wp-image-9365 aligncenter size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-9365 aligncenter size-large" src="https://790191.smushcdn.com/1508966/wp-content/uploads/financial-freedom-1024x592.jpg?lossy=0&strip=1&webp=1" alt="" width="1024" height="592" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/financial-freedom-980x567.jpg?lossy=0&amp;strip=1&amp;webp=1 980w, https://790191.smushcdn.com/1508966/wp-content/uploads/financial-freedom-480x278.jpg?lossy=0&amp;strip=1&amp;webp=1 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></noscript></p>
<p>&nbsp;</p>
<p>Financial freedom is especially important for young people, particularly students. They frequently overspend on online courses, products, clothing, and even essay review services like <a href="https://bestwritersonline.com/paper-writing-service-reviews">Best Writers Online</a>.</p>
<p>As a result, they feel a sense of financial deficiency. To avoid this problem in the future, it is critical to learn how to properly <a href="https://www.merriman.com/wealth-enhancement/taking-control-of-your-household-budget/">manage one’s budget</a>.</p>
<h2> </h2>
<h2>What Exactly Do You Mean by Financial Freedom?</h2>
<p>What prevents most people from following their dreams? Money, only money! This represents a specific stage of life. Some may object, saying, &#8220;But money does not make you happy!&#8221;</p>
<p>And it is true. The primary mission of money is to provide people with safety and freedom. Also, it provides us with the opportunity to live our lives the way we wish. Indeed, it is difficult to argue the point that it is easier to be happy with money than with an empty wallet.</p>
<p>Financial freedom allows you to kill two birds with one stone: have enough resources for living and be happy at any stage of your life.</p>
<p>&nbsp;</p>
<h2>What Is Financial Freedom?</h2>
<p>Financial freedom is defined as a state in which a person&#8217;s income received without active participation (passive income) significantly exceeds his expenses for maintaining the desired lifestyle.</p>
<p>&nbsp;</p>
<h2>Why Is Financial Freedom Important?</h2>
<p>Being financially free means that you have the freedom to:</p>
<ul>
<li>Choose your lifestyle;</li>
<li>Buy the things you want regardless of your regular salary;</li>
<li>Spend money on entertainment;</li>
<li>Invest in projects and the property estate sector;</li>
<li>Avoid credit loans;</li>
<li>Have access to free money whenever you need it.</li>
</ul>
<p>Both children and adults must learn the fundamentals of financial freedom—the sooner, the better. Adults can take a long time to learn something new, putting off all their business until later.</p>
<p>The most effective option, of course, is to teach students, who are more intellectually flexible than adults and who have a greater understanding of why this is important than schoolchildren.</p>
<p>Students usually spend most of their time writing essays or scientific papers. However, <a href="https://www.merriman.com/investing-101/getting-creative-with-financial-literacy/">financial literacy</a> is a much more valuable issue that they will face once they become self-sufficient. As a result, it can be wise to delegate written work to the professionals of an essay review service such as <a href="https://www.writingjudge.com/admission-essay-writing-services-reviews">Writing Judge</a> in order to have more time to focus on learning the basics of financial freedom.</p>
<p>&nbsp;</p>
<h2>How Do You Achieve Financial Freedom?</h2>
<p>How many of us have wished to be financially independent but concluded that it was out of our reach? We frequently blame our circumstances, other people, or even our bad luck.</p>
<p>However, with proper planning, anything is possible. Here are some pointers to get you started:</p>
<h3>#1 – Time Is More Important Than Money</h3>
<p>A person who has achieved financial independence begins to see boring meetings and routine work in a new light. He understands that his <a href="https://www.merriman.com/why-merriman/reason-3-why-clients-hire-merriman-we-help-you-get-your-time-back/">time has a higher value</a>, and it is better to spend it on important activities. Things that must be done but are of no interest can always be delegated to someone else.</p>
<h3>#2 – Always Have Sources of Additional Income</h3>
<p>To be financially independent, you must find a passive source of income. Do not refer to an additional source of income as a part-time job; it could simply be another job.</p>
<p>In most cases, one can do it for free or for a small amount of money at first until he improves his skills in a specific field. Over time, this source of passive income can be even more profitable than the main job.</p>
<h3>#3 – Make It Possible for Your Money to Grow</h3>
<p>The traditional methods of saving money under a pillow or in a home safe are already out of date. Inflation quickly depletes these savings.</p>
<p>Financial crises often leave you wondering whether you should invest. There are various ways to generate passive income from assets, including stocks, alternative investments, and real estate. Simply select what is best for you.</p>
<p>There have never been better strategies to develop equity in the past. The miracle of compound interest will dramatically improve your savings. It may appear complicated, but everything is straightforward: if you constantly contribute, you will receive a proportion of the growing amount each year.</p>
<p>Open a brokerage or an individual investment account and learn how to invest on your own. There are numerous competent materials and courses available on the Internet that can be mastered for free. Create a managed portfolio and replenish it once a month. Or determine if it’s <a href="https://www.merriman.com/askmerriman/is-it-time-to-hire-a-financial-advisor-5-situations-when-the-answer-could-be-yes/">time to hire a financial advisor</a> for guidance.</p>
<h3>#4 – Be Deliberate in Your Actions</h3>
<p>A person seeking financial freedom does not believe in lotteries and does not invest large sums simply because &#8220;everyone does it.&#8221; Follow your instincts rather than trends and popular opinion.</p>
<h3>#5 – Income Should Be Carefully Spread Out</h3>
<p>Invest in various areas to avoid losing everything to the next &#8220;black swan.&#8221; Even if some assets depreciate, the rest will serve as insurance.</p>
<h3>#6 – Read Books on Finance</h3>
<p>Read books about financial freedom and ways to achieve it—not to impress others but to expand your knowledge. One devotes a significant amount of time to earning money.</p>
<p>Understanding how money works make sense if you want to dispose of it competently. The wise man researches customer reviews before purchasing household appliances. The same thing applies to money. <a href="https://www.merriman.com/tech-focus/10-reasons-why-clients-hire-us-recap/">Learn from the best in this field</a>.</p>
<h3>#7 – Plan Ahead of Time for Potential Crises</h3>
<p>The world has experienced financial turmoil over the last few decades, including the financial crisis of 2008 and the pandemic-induced recession. It is worthwhile to keep an eye out for signs of impending crises to strengthen your investments’ financial situation. This will also aid in the proper management of available funds.</p>
<h3>#8 – Do Not Spend Money on Things That Are Not Necessary at the Time</h3>
<p>Goods on sale, incomprehensible investments, and other unnecessary categories of expenses do not contribute to financial freedom. Give up impulsive spending.</p>
<h3>#9 – Use Your Money to Help Others</h3>
<p>Not everyone is a philanthropist. A small <a href="https://www.merriman.com/wealth-transfer/why-cash-isnt-always-the-best-donation/">donation</a>, on the other hand, is accessible to nearly everyone. When we help the rest of the world, we benefit ourselves. And this alters our relationship with money.</p>
<h3>#10 – Manage Your Monthly Budget</h3>
<p>The best way to ensure that all bills are paid and savings are replenished is to create and stick to a <a href="https://www.merriman.com/wealth-enhancement/pay-yourself-first-reverse-budgeting/">monthly budget</a>. This is a common routine that aids in the achievement of financial objectives while discouraging unplanned spending.</p>
<p>It is not difficult to live a simple life. Many wealthy people developed the habit of living within their means before becoming wealthy. To do so, you must analyze costs on a regular basis and find reasonable ways to save without sacrificing your quality of life. For example, when you go shopping, don’t go to the city center where prices are higher; instead, head to a remote quarter where the cost of the same goods is much lower.</p>
<h3>#11 – Automate All Your Payments</h3>
<p>On payday, distribute funds depending on monthly needs. If you pay a loan, send payment as soon as you receive it. The same is true for savings: it is preferable to set aside a specific amount at the beginning of the month and then spend the remainder.</p>
<p>This also applies to utility bills, mobile communications, and the Internet. All essential payments can be set up in your bank application so you do not even have to send them manually. There will be no incentive to put something off until later.</p>
<h3>#12 – Invest in Your Health</h3>
<p><a href="https://www.merriman.com/living-fully/wellness-as-a-financial-strategy/">Invest in your health</a> by seeing doctors, particularly dentists, on a regular basis. Many difficulties can be avoided by simply altering one&#8217;s way of living.</p>
<p>Outdoor walks, healthy eating, and exercise therapy help to prevent several common ailments, such as hypertension, gastritis, diabetes, and obesity. Remember that poor health can compel you to retire earlier than expected and earn a smaller monthly income.</p>
<h1> </h1>
<h2>Conclusion</h2>
<p>Control revenue and spending, investigate investment opportunities, and begin accumulating money as soon as possible. Financial freedom is more than just a certain level of wealth. This is an opportunity to live debt-free, think strategically, and understand how to manage finances for the benefit of your family and others.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: right;"><em><strong>Written exclusively for Merriman.com by Lafond Wanda</strong><br /></em><em>Lafond Wanda is a professional content writer, copywriter, content strategist, and communications consultant. She started young with her writing career from being a high school writer to a university editor, and now she is a writer in professional writing platforms— her years of expertise have honed her skills to create compelling and results-driven content every single time.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Disclosure: </em><em>All opinions expressed in this article are for general informational purposes and constitute the judgment of the author(s) as of the date of the report. These opinions are subject to change without notice and it is not intended to serve as a substitute for personalized investment advice or as a recommendation or solicitation of any particular security, strategy or investment product. </em><em> Merriman does not provide tax, legal or accounting advice, and nothing contained in these materials should be relied upon as such.</em></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><ul class="kiwi-article-bar rect kiwi-article-bar-fit " data-tracking="true" data-tracking-container="article-bar" ><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.merriman.com%2Fwealth-preservation%2Fhow-we-understand-financial-freedom-and-how-we-actually-should%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.merriman.com%2Fwealth-preservation%2Fhow-we-understand-financial-freedom-and-how-we-actually-should%2F&#038;title=How+We+Understand+Financial+Freedom%2C+and+How+We+Actually+Should" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=How%20We%20Understand%20Financial%20Freedom,%20and%20How%20We%20Actually%20Should&#038;url=https%3A%2F%2Fwww.merriman.com%2Fwealth-preservation%2Fhow-we-understand-financial-freedom-and-how-we-actually-should%2F&#038;via=merrimanllc" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=https%3A%2F%2Fwww.merriman.com%2Fwealth-preservation%2Fhow-we-understand-financial-freedom-and-how-we-actually-should%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li></ul>
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #2d4f6c !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #4272ac !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #4272ac !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #4272ac !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #4272ac !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_border_solid { border-color: #a2cd36 !important } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #a2cd36 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_border_solid et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img  alt="Stay Informed"  data-src="https://790191.smushcdn.com/1508966/wp-content/plugins/bloom/images/premade-image-09.png?lossy=0&strip=1&webp=1" class=" et_bloom_image_slideup et_bloom_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/plugins/bloom/images/premade-image-09.png?lossy=0&strip=1&webp=1" alt="Stay Informed" class=" et_bloom_image_slideup et_bloom_image"></noscript>
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Stay Informed</h2><p style="text-align: center;">Get the latest blog posts delivered directly to your inbox</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="60f3376863" data-page_id="9358" data-account="merriman" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have successfully subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="media_video-3" class="et_pb_widget widget_media_video"><h4 class="widgettitle">Hiring an Advisor? Watch this first.</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-9358-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ij1SZN_UTjE?_=1" /><a href="https://youtu.be/ij1SZN_UTjE">https://youtu.be/ij1SZN_UTjE</a></video></div></div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text">			<div class="textwidget"><a href="www.merriman.com/ask-merriman"><img  data-src='https://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="http://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png"></noscript></a></div>
		</div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>
			<ul>
					<li class="cat-item cat-item-13"><a href="https://www.merriman.com/category/advanced-portfolio-management/">Advanced Portfolio Management</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.merriman.com/category/afteryouretire/">After you retire</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.merriman.com/category/askmerriman/">Ask Merriman</a>
</li>
	<li class="cat-item cat-item-507"><a href="https://www.merriman.com/category/caring-for-dependents/">Caring for Dependents</a>
</li>
	<li class="cat-item cat-item-388"><a href="https://www.merriman.com/category/cg/">Charitable Giving</a>
</li>
	<li class="cat-item cat-item-378"><a href="https://www.merriman.com/category/compliance/">Compliance</a>
</li>
	<li class="cat-item cat-item-566"><a href="https://www.merriman.com/category/advisors/dan-hill/">Dan Hill</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.merriman.com/category/family-talk/">Family Talk</a>
</li>
	<li class="cat-item cat-item-505"><a href="https://www.merriman.com/category/goal-planning/">Goal Planning</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.merriman.com/category/investing-101/">Investing 101</a>
</li>
	<li class="cat-item cat-item-202"><a href="https://www.merriman.com/category/life-at-merriman/">Life at Merriman</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://www.merriman.com/category/living-fully/">Living Fully</a>
</li>
	<li class="cat-item cat-item-567"><a href="https://www.merriman.com/category/advisors/matthew-kelley/">Matthew Kelley</a>
</li>
	<li class="cat-item cat-item-451"><a href="https://www.merriman.com/category/merrimans-take/">Merriman&#039;s Take</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.merriman.com/category/preparing-for-retirement/">Preparing for Retirement</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.merriman.com/category/psychology-of-investing/">Psychology of Investing</a>
</li>
	<li class="cat-item cat-item-558"><a href="https://www.merriman.com/category/real-estate/">Real Estate</a>
</li>
	<li class="cat-item cat-item-555"><a href="https://www.merriman.com/category/reasons-why-merriman/">Reasons Why Merriman</a>
</li>
	<li class="cat-item cat-item-391"><a href="https://www.merriman.com/category/research-3/">Research</a>
</li>
	<li class="cat-item cat-item-504"><a href="https://www.merriman.com/category/retirement-savings/">Retirement Savings</a>
</li>
	<li class="cat-item cat-item-565"><a href="https://www.merriman.com/category/advisors/sierra-butler/">Sierra Butler</a>
</li>
	<li class="cat-item cat-item-386"><a href="https://www.merriman.com/category/wealth-enhancement/">Wealth Enhancement</a>
</li>
	<li class="cat-item cat-item-404"><a href="https://www.merriman.com/category/wealth-preservation/">Wealth Preservation</a>
</li>
	<li class="cat-item cat-item-385"><a href="https://www.merriman.com/category/wealth-protection/">Wealth Protection</a>
</li>
	<li class="cat-item cat-item-387"><a href="https://www.merriman.com/category/wealth-transfer/">Wealth Transfer</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.merriman.com/category/why-merriman/">Why Merriman</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.merriman.com/category/siwordswisdom/">Words of Wisdom</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>



			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div style="text-align:left;float:left;display:inline; "><p id="footer-info">
	<a href="/privacy-policy">Your Privacy</a> | <a href="/disclosure">Important Disclosure</a> | <a href="/Disclosures/FormCRS.pdf">Form CRS</a> | <a href="/about/contact-us/">Contact Us</a> | <a href="/jobs/">Jobs</a></p></div>
<div style="float:right; text-align:right;display:inline; "><p id="footer-info"><a href="/about/contact-us/">Merriman | 800 5th Avenue | Suite 2900 | Seattle, WA 98104</a></p></div>
<div style="text-align:left;float:left;display:inline;margin-top:-10px  ">
	&copy; 2021 Merriman Wealth Management, LLC. All Rights Reserved.</p></div>
<div id="footer-info" style="float:right; text-align:right;display:inline;margin-top:-10px "><p style="font-weight:bold;" >206.285.8877  |  800.423.4893</p></div>
		</p>		
		</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type="text/javascript">var overlays_with_css_trigger = {};</script><script type="text/javascript">var overlays_with_automatic_trigger = {'9235': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','9232': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','9211': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','9021': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8919': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8911': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8749': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8685': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8680': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8456': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8296': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8238': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','7974': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','6712': '{"at_type":"0","at_value":"0","at_onceperload":"0"}',};</script><style></style><style id="divioverlay-styles"></style><div id="divioverlay-links"></div><div id="sidebar-overlay">	<div id="divi-overlay-container-7781" class="overlay-container">
	<div class="divioverlay-bg animate__animated"></div>
		<div id="overlay-7781" class="divioverlay hideoverlay" 
		data-bgcolor="" data-enablebgblur="0" data-preventscroll="0" 
		data-scrolltop="" data-cookie="0" data-enableajax="0" data-contentloaded="0" data-animationin="fadeInDown" data-animationout="fadeOutUp" data-animationspeedin="" data-animationspeedout="">
			
						<a href="javascript:;" class="overlay-close overlay-customclose-btn-7781"><span class="">&times;</span></a>
						
			<div class="animate__animated entry-content">
			<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="dov_dv_section et_pb_section_dov_7781_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_dov_7781_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_dov_7781_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_cta_dov_7781_3 et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Make sure your professional team is working hard for you.</h2></div>
				<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Schedule a meeting</a></div>
			</div><div class="et_pb_module et_pb_blog_dov_7781_4 et_pb_blog_grid_wrapper">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-8471" class="et_pb_post clearfix et_pb_blog_item_0_0 post-8471 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-sarah-kordon category-tech-focus category-why-merriman category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/why-merriman/what-women-need-to-know-when-working-with-a-financial-advisor-5-tips/" class="entry-featured-image-url"><img  alt="What Women Need to Know When Working With a Financial Advisor | 5 Tips"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2-400x250.jpg?lossy=0&strip=1&webp=1" alt="What Women Need to Know When Working With a Financial Advisor | 5 Tips" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/woman-meeting-with-woman-2-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/why-merriman/what-women-need-to-know-when-working-with-a-financial-advisor-5-tips/">What Women Need to Know When Working With a Financial Advisor | 5 Tips</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.</p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8556" class="et_pb_post clearfix et_pb_blog_item_0_1 post-8556 post type-post status-publish format-standard has-post-thumbnail hentry category-chris-waclawik category-news category-retirement-savings category-wealth-preservation category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/news/how-to-report-your-2020-rmd-rollover-on-your-tax-return/" class="entry-featured-image-url"><img  alt="How to Report Your 2020 RMD Rollover on Your Tax Return"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask-400x250.jpg?lossy=0&strip=1&webp=1" alt="How to Report Your 2020 RMD Rollover on Your Tax Return" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Taxes-with-mask-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/news/how-to-report-your-2020-rmd-rollover-on-your-tax-return/">How to Report Your 2020 RMD Rollover on Your Tax Return</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>One of the provisions of the CARES Act was a suspension of 2020 Required Minimum Distributions (RMDs). For individuals who took a distribution early in 2020, they were given the opportunity to “undo” part or all of that distribution by returning funds to their IRA by August 31, 2020. Learn more about the tax reporting.</p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8543" class="et_pb_post clearfix et_pb_blog_item_0_2 post-8543 post type-post status-publish format-standard has-post-thumbnail hentry category-caring-for-dependents category-geoff-curran category-life-and-disability-insurance category-wealth-protection category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/wealth-protection/city-of-tacoma-employees-buy-up-long-term-disability-insurance-benefit/" class="entry-featured-image-url"><img  alt="City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma-400x250.jpg?lossy=0&strip=1&webp=1" alt="City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Tacoma-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/wealth-protection/city-of-tacoma-employees-buy-up-long-term-disability-insurance-benefit/">City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Starting Monday, January 11 through Friday, January 29, eligible City of Tacoma employees have an opportunity to buy affordable additional long-term disability insurance coverage through the City. While this benefit may not sound too exciting, it represents essential insurance coverage that you should consider. </p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8293" class="et_pb_post clearfix et_pb_blog_item_0_3 post-8293 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-sarah-kordon category-tech-focus category-wealth-enhancement category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-5/" class="entry-featured-image-url"><img  alt="What Women Need to Know About Working with Financial Advisors | Tip #5"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-attending-meeting-online.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/woman-attending-meeting-online-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-attending-meeting-online-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-attending-meeting-online-400x250.jpg?lossy=0&strip=1&webp=1" alt="What Women Need to Know About Working with Financial Advisors | Tip #5" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/woman-attending-meeting-online.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/woman-attending-meeting-online-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-5/">What Women Need to Know About Working with Financial Advisors | Tip #5</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.  </p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8292" class="et_pb_post clearfix et_pb_blog_item_0_4 post-8292 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-goal-planning category-sarah-kordon category-tech-focus category-wealth-protection category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-4/" class="entry-featured-image-url"><img  alt="What Women Need to Know About Working with Financial Advisors | Tip #4"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-question-marks.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-question-marks-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-question-marks-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-question-marks-400x250.jpg?lossy=0&strip=1&webp=1" alt="What Women Need to Know About Working with Financial Advisors | Tip #4" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-question-marks.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Woman-question-marks-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-4/">What Women Need to Know About Working with Financial Advisors | Tip #4</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.  </p>
</div></div>			
			</article> <!-- .et_pb_post -->
			
			<article id="post-8253" class="et_pb_post clearfix et_pb_blog_item_0_5 post-8253 post type-post status-publish format-standard has-post-thumbnail hentry category-askmerriman category-geoff-curran category-goal-planning category-tech-focus category-wealth-enhancement category-your-professional-team">

			<div class="et_pb_image_container"><a href="https://www.merriman.com/askmerriman/why-do-i-need-a-financial-plan/" class="entry-featured-image-url"><img  alt="Why Do I Need A Financial Plan?"  data-srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Financial-Plan-Success-Puzzle.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Financial-Plan-Success-Puzzle-400x250.jpg?lossy=0&strip=1&webp=1 480w "   width='400' height='250' data-src="https://790191.smushcdn.com/1508966/wp-content/uploads/Financial-Plan-Success-Puzzle-400x250.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://790191.smushcdn.com/1508966/wp-content/uploads/Financial-Plan-Success-Puzzle-400x250.jpg?lossy=0&strip=1&webp=1" alt="Why Do I Need A Financial Plan?" class="" srcset="https://790191.smushcdn.com/1508966/wp-content/uploads/Financial-Plan-Success-Puzzle.jpg?lossy=0&strip=1&webp=1 479w, https://790191.smushcdn.com/1508966/wp-content/uploads/Financial-Plan-Success-Puzzle-400x250.jpg?lossy=0&strip=1&webp=1 480w " sizes="(max-width:479px) 479px, 100vw "  width='400' height='250' /></noscript></a></div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="https://www.merriman.com/askmerriman/why-do-i-need-a-financial-plan/">Why Do I Need A Financial Plan?</a></h2>
				
				<p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Why do you need a financial plan? Not only to increase your chances of success, but to also minimize potential failures.  </p>
</div></div>			
			</article> <!-- .et_pb_post -->
			</div><!-- .et_pb_salvattore_content --><div><div class="pagination clearfix">
	<div class="alignleft"><a href="https://www.merriman.com/wealth-preservation/how-we-understand-financial-freedom-and-how-we-actually-should/page/2/?et_blog" >&laquo; Older Entries</a></div>
	<div class="alignright"></div>
</div></div></div> <!-- .et_pb_posts -->
					</div>
					 
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .dov_dv_section -->
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
					</div>
			
		</div>
	</div>
	</div>		<script type="text/javascript">
		var divioverlays_ajaxurl = "https://www.merriman.com/"
		, divioverlays_us = "6b49aad11f"
		, divioverlays_loadingimg = "https://www.merriman.com/wp-content/plugins/divi-overlays/assets/img/divilife-loader.svg";
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3912380-3', 'auto');
  ga('send', 'pageview');

</script>







<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.merriman.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.merriman.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"c9261e222e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5c904d58a3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"9358","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/themes/Divi/js/custom.unified.js?ver=1629844749' id='divi-custom-script-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/divi-event-calendar-module/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-event-calendar-module-frontend-bundle-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js' defer></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/common.js?ver=1629844749' id='et-core-common-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js' defer></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
function rw() { Waypoint.refreshAll(); } window.addEventListener( 'lazybeforeunveil', rw, false); window.addEventListener( 'lazyloaded', rw, false);
</script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/js/kiwi.min.js?ver=2.0.7' id='kiwi_social_sharing_pro-kiwi-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/js/frontend.min.js?ver=2.0.7' id='kiwi_social_sharing_pro-frontend-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.11' id='et_bloom-uniform-js-js' defer></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.merriman.com\/wealth-preservation\/how-we-understand-financial-freedom-and-how-we-actually-should\/","stats_nonce":"8cca8db836","subscribe_nonce":"73ce8dc4eb","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/bloom/js/custom.js?ver=1629844763' id='et_bloom-custom-js-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.11' id='et_bloom-idle-timer-js-js' defer></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js' defer></script>
<script type='text/javascript' src='https://www.merriman.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-overlays/assets/js/jquery.exitintent.js?ver=1629844749' id='divi-overlays-exit-intent-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-overlays/assets/js/custom.js?ver=1629844749' id='divi-overlays-custom-js-js' defer></script>
<style id="et-builder-module-design-cached-inline-styles">.et-db #et-boc .et-l .et_pb_cta_dov_7781_3.et_pb_promo{background-color:#66839c}.et-db #et-boc .et-l .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_button_wrapper{text-align:center}body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button{color:#ffffff!important;border-width:0px!important;border-radius:5px;background-color:#a2cd36}body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button,body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:0.3em 1em!important}body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button:before,body.et-db #page-container #et-boc .et-l .et_pb_section .et_pb_cta_dov_7781_3.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et-db #et-boc .et-l .et_pb_cta_dov_7781_3 .et_pb_button{box-shadow:6px 6px 18px -6px rgba(0,0,0,0.3)}</style></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->