<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://www.merriman.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='http://www.merriman.com';var et_post_id='8387';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>5 Ways You Can Rebuild Your Wealth in 2020 | Merriman</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="http://www.merriman.com/wp-content/cache/min/1/8aa3ff3eca11dc71d057ef155482cb7b.css" data-minify="1" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Feed" href="http://www.merriman.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Comments Feed" href="http://www.merriman.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; 5 Ways You Can Rebuild Your Wealth in 2020 Comments Feed" href="http://www.merriman.com/wealth-enhancement/5-ways-you-can-rebuild-your-wealth-in-2020/feed/" /><meta content="Divi v.4.4.7" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/divi-overlays/assets/js/snap.svg-min.js?ver=5.4.2' defer></script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker-613b756d442690ceebe90b2664b05627.js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.4.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"5_ways_you_can_rebuild_your_wealth_in_2020"}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/recaptcha-62fa28e3c7fd60f6ab4e93e0f873b05d.js' defer></script> <link rel='https://api.w.org/' href='http://www.merriman.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merriman.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merriman.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Wellness as a Financial Strategy' href='http://www.merriman.com/living-fully/wellness-as-a-financial-strategy/' /><link rel="canonical" href="http://www.merriman.com/wealth-enhancement/5-ways-you-can-rebuild-your-wealth-in-2020/" /><link rel='shortlink' href='http://www.merriman.com/?p=8387' /><link rel="alternate" type="application/json+oembed" href="http://www.merriman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2F5-ways-you-can-rebuild-your-wealth-in-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.merriman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2F5-ways-you-can-rebuild-your-wealth-in-2020%2F&#038;format=xml" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["emergency-savings","goal-planning","tech-focus","wealth-enhancement"],"pagePostAuthor":"Merriman"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBBLKB2');//]]> /* ]]> */</script>   <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" media="all">/* <![CDATA[ */ @import url(http://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4);@import url(http://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4);#wp-table-reloaded-id-6-no-1 .wp-table-reloaded-id-6 .column-1{width:100px} /* ]]> */</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><link rel="icon" href="http://www.merriman.com/wp-content/uploads/M1.png" sizes="32x32" /><link rel="icon" href="http://www.merriman.com/wp-content/uploads/M1.png" sizes="192x192" /><link rel="apple-touch-icon" href="http://www.merriman.com/wp-content/uploads/M1.png" /><meta name="msapplication-TileImage" content="http://www.merriman.com/wp-content/uploads/M1.png" /></head><body class="post-template-default single single-post postid-8387 single-format-standard custom-background et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css"><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-info"> <span id="et-info-phone">800.423.4893</span> <a href="mailto:info@merriman.com"><span id="et-info-email">info@merriman.com</span></a><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/merrimanllc" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/merrimanllc" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://www.merriman.com/feed/" class="icon"> <span>RSS</span> </a></li></ul></div><div id="et-secondary-menu"><div class="et_duplicate_social_icons"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/merrimanllc" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/merrimanllc" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://www.merriman.com/feed/" class="icon"> <span>RSS</span> </a></li></ul></div></div></div></div><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://www.merriman.com/"> <img  alt="Merriman" id="logo" data-height-percentage="54" data-src="https://www.merriman.com/wp-content/uploads/Logo_whitetag_220px2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.merriman.com/wp-content/uploads/Logo_whitetag_220px2.png" alt="Merriman" id="logo" data-height-percentage="54" /></noscript> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-6006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6006"><a href="http://www.merriman.com/contact-us/">Contact us</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="https://www.merriman.com/about/company-overview/">About Merriman</a><ul class="sub-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://www.merriman.com/company-overview/">Company Overview</a></li><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.merriman.com/life-at-merriman/">Life at Merriman</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.merriman.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-4714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4714"><a href="https://www.merriman.com/merriman-process/">Working with Us</a><ul class="sub-menu"><li id="menu-item-5101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5101"><a href="http://www.merriman.com/merriman-process/">Our Wealth Management Process</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.merriman.com/how-we-invest/">Investment Philosophy</a></li><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="http://www.merriman.com/merriman-investment-services/">Investment Services</a></li><li id="menu-item-7386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7386"><a href="http://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Meet with an Advisor</a></li></ul></li><li id="menu-item-4715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4715"><a href="#">Our Team</a><ul class="sub-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.merriman.com/advisors/">Advisors</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.merriman.com/client-services/">Client Services</a></li><li id="menu-item-5549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5549"><a href="http://www.merriman.com/compliance/">Compliance</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.merriman.com/leadership/">Leadership</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.merriman.com/researchportfolio/">Research &#038; Portfolio</a></li></ul></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://www.merriman.com/blog/">Blog</a></li><li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5111"><a href="https://merriman.portal.tamaracinc.com/">Client Login</a><ul class="sub-menu"><li id="menu-item-6379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6379"><a href="https://merriman.portal.tamaracinc.com/">Merriman Client Portal</a></li><li id="menu-item-6378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6378"><a href="https://www.raymondjames.com/">RJ Client Login</a></li></ul></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://www.merriman.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-8387" class="et_pb_post post-8387 post type-post status-publish format-standard has-post-thumbnail hentry category-emergency-savings category-goal-planning category-tech-focus category-wealth-enhancement"><div class="et_post_meta_wrapper"><h1 class="entry-title">5 Ways You Can Rebuild Your Wealth in 2020</h1><p class="post-meta"> by <span class="author vcard"><a href="http://www.merriman.com/author/merriman/" title="Posts by Merriman" rel="author">Merriman</a></span> | <span class="published">Sep 22, 2020</span> | <a href="http://www.merriman.com/category/emergency-savings/" rel="category tag">Emergency Savings</a>, <a href="http://www.merriman.com/category/goal-planning/" rel="category tag">Goal Planning</a>, <a href="http://www.merriman.com/category/tech-focus/" rel="category tag">Tech Focus</a>, <a href="http://www.merriman.com/category/wealth-enhancement/" rel="category tag">Wealth Enhancement</a></p></div><div class="entry-content"><div id="et-boc" class="et-boc"><div class="et-l et-l--post"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_1 et_section_regular" ><div class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1 et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p><img   alt="" width="1024" height="683" data-srcset="http://www.merriman.com/wp-content/uploads/piggy-bank-with-mas-980x654.jpg 980w, http://www.merriman.com/wp-content/uploads/piggy-bank-with-mas-480x320.jpg 480w"  data-src="http://www.merriman.com/wp-content/uploads/piggy-bank-with-mas-1024x683.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" class="wp-image-8389 alignnone size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-8389 alignnone size-large" src="http://www.merriman.com/wp-content/uploads/piggy-bank-with-mas-1024x683.jpg" alt="" width="1024" height="683" srcset="http://www.merriman.com/wp-content/uploads/piggy-bank-with-mas-980x654.jpg 980w, http://www.merriman.com/wp-content/uploads/piggy-bank-with-mas-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></noscript></p><p>&nbsp;</p><p>Everyone will agree that the COVID-19 pandemic has wreaked havoc on people&#8217;s budgets. Even financially disciplined individuals experienced a blow on their finances. You may have good plans and intentions for maintaining your wealth standards, but in the end there is nothing you can do when such an event happens. The catastrophe might have impacted your savings because of a decrease or loss of salary and income, or you may have had to overspend toward necessities during the pandemic when the prices of essential commodities shot up.</p><p>Sometimes low motivation and failure to hit the target can be the cause of wealth depreciation. However, as businesses reopen and people engage in their routine life activities, you might wonder what to do to regain your previous wealth status.</p><h2><strong>1. Cut on expenses</strong></h2><p>With low income due to the pandemic&#8217;s global impact, it is crucial to understand how you spend your money. Once you know where and how you spend your money, you can quickly determine what is essential spending and what is extra. You can sell or cut expenses with those things that you can survive without, like that other car, the vacation home, the RV—and even in a worst-case scenario, your home.</p><p>It might sound like an extreme tactic, but the benefits are immense. First, it will lower your necessary living expenses. Also, if one of these properties was attached to a loan, it will eliminate the debt. Lastly, when you sell—for example, that extra car or <a href="https://www.forbes.com/sites/forbesrealestatecouncil/2020/01/02/five-easy-ways-home-owners-can-build-more-wealth-in-the-next-decade/#172b749a4dd3">vacation home</a>—you will have the much-needed cash to increase your savings.</p><p>What you need to understand is that selling or cutting expenses back will not happen forever. When you stabilize, it is easy to buy them back or even get better than what you sold. The aim here is to avoid going deep into financial depression by getting rid of expenses that are not essential.</p><h2><strong>2. Pay your debt in style</strong></h2><p>Be very strategic when it comes to paying off your debt, especially your credit card debt. Choose whatever model you think will work better for your situation, as no two financial cases are the same. In the first model, you can go the avalanche way. With this method, you focus on paying off the credit card with the highest interest rates first. Pay as much as you can toward that debt, but also pay at least the minimum amount toward the other accounts. This method will help you have the least interest in paying off your debt.</p><p>The snowball method, on the other hand, focuses on clearing the cards with the lowest debt first. In this method, once you clear one card, roll over to the next card with a minimal debt balance. Again, as before, as you clear the minimal debts first, pay at least the minimum amount toward the other cards, too. This will help you to have fewer loans to pay.</p><h2><strong>3. Continue saving despite the financial crisis</strong></h2><p>However hard it might be, especially when trying to pay off your debt, maintain a positive <a href="https://www.getevolved.com/">savings balance</a>. With savings, the money can comfortably cushion you in case of an emergency. It can also help you achieve your financial freedom faster. Don&#8217;t strain too much, though; save as much as your budget allows to maintain a good <a href="https://www.macu.com/must-reads/2020/may/how-to-rebuild-your-budget-post-pandemic-fined">saving habit</a>.</p><h2><strong>4. If possible, take a side gig</strong></h2><p>If your current source of income does not generate enough wealth to return you to your previous state, consider adding another hustle. Is it possible to take up another job? Can you invest in a part-time business? A part-time business, <a href="https://info.fscb.com/blog/5-strategies-to-grow-your-wealth-in-2020">dog walking</a>, or freelance working will see your income grow faster.</p><h2><strong>5. Be patient</strong></h2><p>Though you are anxious to restore your finances, understand that this might not happen overnight. You should be prepared mentally and emotionally for the effort. Set up plans and specific goals to achieve, devoting time and focusing on effort toward achieving those goals. With sound steps and strategies, your financial situation will eventually get back to normal. Just remember that it will take some time.</p><p>&nbsp;</p><p style="text-align: right;"><em>Abby Drexler is a contributing writer and media specialist on behalf of <a href="https://protect-us.mimecast.com/s/ynxRCKrGv3U0RYlCMM35m?domain=getevolved.com">Evolve Bank &amp; Trust</a>. She regularly produces content for a variety of finance blogs. </em></p><p>&nbsp;</p><p>&nbsp;</p></div></div></div></div></div><ul class="kiwi-article-bar rect kiwi-article-bar-fit " data-tracking="true" data-tracking-container="article-bar" ><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2F5-ways-you-can-rebuild-your-wealth-in-2020%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2F5-ways-you-can-rebuild-your-wealth-in-2020%2F&#038;title=5+Ways+You+Can+Rebuild+Your+Wealth+in+2020" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=5%20Ways%20You%20Can%20Rebuild%20Your%20Wealth%20in%202020&#038;url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2F5-ways-you-can-rebuild-your-wealth-in-2020%2F&#038;via=merrimanllc" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2F5-ways-you-can-rebuild-your-wealth-in-2020%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li></ul></div></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'><style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content{background-color:#2d4f6c!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header{background-color:#4272ac!important}.et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before{border-top-color:#4272ac!important}.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#4272ac!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#4272ac!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button{background-color:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i{color:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_border_solid{border-color:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button{background-color:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_2 .et_bloom_form_container p,.et_bloom .et_bloom_optin_2 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_2 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_border_solid et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"> <img  alt="Stay Informed"  data-src="https://www.merriman.com/wp-content/plugins/bloom/images/premade-image-09.png" class=" et_bloom_image_slideup et_bloom_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.merriman.com/wp-content/plugins/bloom/images/premade-image-09.png" alt="Stay Informed" class=" et_bloom_image_slideup et_bloom_image"></noscript><div class="et_bloom_form_text"><h2 style="text-align: center;">Stay Informed</h2><p style="text-align: center;">Get the latest blog posts delivered directly to your inbox</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"></p> <button data-optin_id="optin_2" data-service="mailchimp" data-list_id="60f3376863" data-page_id="8387" data-account="merriman" data-ip_address="false" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have successfully subscribed!</h2></div></div> <span class="et_bloom_close_button"></span></div></div></div><div id="media_video-3" class="et_pb_widget widget_media_video"><h4 class="widgettitle">Hiring an Advisor? Watch this first.</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-8387-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ij1SZN_UTjE?_=1" /><a href="https://youtu.be/ij1SZN_UTjE">https://youtu.be/ij1SZN_UTjE</a></video></div></div><div id="text-6" class="et_pb_widget widget_text"><div class="textwidget"><a href="www.merriman.com/ask-merriman"><img  data-src="http://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png"></noscript></a></div></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-13"><a href="http://www.merriman.com/category/advanced-portfolio-management/">Advanced Portfolio Management</a></li><li class="cat-item cat-item-12"><a href="http://www.merriman.com/category/afteryouretire/">After you retire</a></li><li class="cat-item cat-item-556"><a href="http://www.merriman.com/category/advisors/andy-bloom/">Andy Bloom</a></li><li class="cat-item cat-item-31"><a href="http://www.merriman.com/category/askmerriman/">Ask Merriman</a></li><li class="cat-item cat-item-507"><a href="http://www.merriman.com/category/caring-for-dependents/">Caring for Dependents</a></li><li class="cat-item cat-item-388"><a href="http://www.merriman.com/category/cg/">Charitable Giving</a></li><li class="cat-item cat-item-378"><a href="http://www.merriman.com/category/compliance/">Compliance</a></li><li class="cat-item cat-item-8"><a href="http://www.merriman.com/category/family-talk/">Family Talk</a></li><li class="cat-item cat-item-505"><a href="http://www.merriman.com/category/goal-planning/">Goal Planning</a></li><li class="cat-item cat-item-7"><a href="http://www.merriman.com/category/investing-101/">Investing 101</a></li><li class="cat-item cat-item-202"><a href="http://www.merriman.com/category/life-at-merriman/">Life at Merriman</a></li><li class="cat-item cat-item-337"><a href="http://www.merriman.com/category/living-fully/">Living Fully</a></li><li class="cat-item cat-item-554"><a href="http://www.merriman.com/category/advisors/matt-mathiesen/">Matt Mathiesen</a></li><li class="cat-item cat-item-451"><a href="http://www.merriman.com/category/merrimans-take/">Merriman&#039;s Take</a></li><li class="cat-item cat-item-557"><a href="http://www.merriman.com/category/advisors/moorea-monaco/">Moorea Monaco</a></li><li class="cat-item cat-item-11"><a href="http://www.merriman.com/category/preparing-for-retirement/">Preparing for Retirement</a></li><li class="cat-item cat-item-9"><a href="http://www.merriman.com/category/psychology-of-investing/">Psychology of Investing</a></li><li class="cat-item cat-item-558"><a href="http://www.merriman.com/category/real-estate/">Real Estate</a></li><li class="cat-item cat-item-555"><a href="http://www.merriman.com/category/reasons-why-merriman/">Reasons Why Merriman</a></li><li class="cat-item cat-item-391"><a href="http://www.merriman.com/category/research-3/">Research</a></li><li class="cat-item cat-item-504"><a href="http://www.merriman.com/category/retirement-savings/">Retirement Savings</a></li><li class="cat-item cat-item-386"><a href="http://www.merriman.com/category/wealth-enhancement/">Wealth Enhancement</a></li><li class="cat-item cat-item-404"><a href="http://www.merriman.com/category/wealth-preservation/">Wealth Preservation</a></li><li class="cat-item cat-item-385"><a href="http://www.merriman.com/category/wealth-protection/">Wealth Protection</a></li><li class="cat-item cat-item-387"><a href="http://www.merriman.com/category/wealth-transfer/">Wealth Transfer</a></li><li class="cat-item cat-item-10"><a href="http://www.merriman.com/category/why-merriman/">Why Merriman</a></li><li class="cat-item cat-item-24"><a href="http://www.merriman.com/category/siwordswisdom/">Words of Wisdom</a></li></ul></div></div></div></div></div> <span class="et_pb_scroll_top et-pb-icon"></span><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><div style="text-align:left;float:left;display:inline; "><p id="footer-info"> <a href="/privacy-policy"> Your Privacy</a> | <a href="/disclosure">Important Disclosure</a> | <a href="/about/contact-us/">Contact Us</a> | <a href="/jobs/">Jobs</a></p></div><div style="float:right; text-align:right;display:inline; "><p id="footer-info"><a href="/about/contact-us/">Merriman | 800 5th Avenue | Suite 2900 | Seattle, WA 98104</a></p></div><div style="text-align:left;float:left;display:inline;margin-top:-10px "> &copy; 2020 Merriman Wealth Management, LLC. All Rights Reserved.</p></div><div id="footer-info" style="float:right; text-align:right;display:inline;margin-top:-10px "><p style="font-weight:bold;" >206.285.8877 | 800.423.4893</p></div></p></div></div></footer></div></div> <style id="divioverlay-styles"></style><div id="divioverlay-links"></div><div id="sidebar-overlay"><script type="text/javascript">var overlays_with_css_trigger = {};</script><script type="text/javascript">var overlays_with_automatic_trigger = {'8296': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8238': '{"at_type":"0","at_value":"0","at_onceperload":"0"}',};</script><style></style><div id="divi-overlay-container-7781" class="overlay-container"><div id="overlay-7781" class="overlay overlay-hugeinc" data-bgcolor="" data-preventscroll="0" data-scrolltop="" data-cookie="0" data-enableajax="" data-contentloaded="0"> <a href="javascript:;" class="overlay-close overlay-customclose-btn-7781"><span class="">&times;</span></a><div class="entry-content"><div class="et-boc"><div class="et-l et-l--post"><div class="et_builder_inner_content et_pb_gutters3"><div class="dov_dv_section et_pb_section_3 et_section_regular" ><div class="et_pb_row et_pb_row_3"><div class="et_pb_column et_pb_column_4_4 et_pb_column_3 et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_cta_0 et_pb_promo et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_promo_description"><h2 class="et_pb_module_header">Make sure your professional team is working hard for you.</h2></div><div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Schedule a meeting</a></div></div><div class="et_pb_module et_pb_blog_0 et_pb_blog_grid_wrapper"><div class="et_pb_blog_grid clearfix "><div class="et_pb_ajax_pagination_container"><div class="et_pb_salvattore_content" data-columns><article id="post-8281" class="et_pb_post clearfix et_pb_blog_item_0_0 post-8281 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-goal-planning category-sarah-kordon category-tech-focus category-wealth-enhancement category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-1/" class="entry-featured-image-url"><img  alt="What Women Need to Know About Working with Financial Advisors | Tip #1"  data-srcset="http://www.merriman.com/wp-content/uploads/Woman-meeting-with-woman-1.jpg 479w, http://www.merriman.com/wp-content/uploads/Woman-meeting-with-woman-1-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/Woman-meeting-with-woman-1-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/Woman-meeting-with-woman-1-400x250.jpg" alt="What Women Need to Know About Working with Financial Advisors | Tip #1" class="" srcset="http://www.merriman.com/wp-content/uploads/Woman-meeting-with-woman-1.jpg 479w, http://www.merriman.com/wp-content/uploads/Woman-meeting-with-woman-1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-1/">What Women Need to Know About Working with Financial Advisors | Tip #1</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.</p></div></div></article><article id="post-8358" class="et_pb_post clearfix et_pb_blog_item_0_1 post-8358 post type-post status-publish format-standard has-post-thumbnail hentry category-reasons-why-merriman category-tech-focus category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/tech-focus/10-reasons-why-clients-hire-us-recap/" class="entry-featured-image-url"><img  alt="10 Reasons Why Clients Hire Us Recap"  data-srcset="http://www.merriman.com/wp-content/uploads/Woman-and-lightbulbs.jpg 479w, http://www.merriman.com/wp-content/uploads/Woman-and-lightbulbs-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/Woman-and-lightbulbs-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/Woman-and-lightbulbs-400x250.jpg" alt="10 Reasons Why Clients Hire Us Recap" class="" srcset="http://www.merriman.com/wp-content/uploads/Woman-and-lightbulbs.jpg 479w, http://www.merriman.com/wp-content/uploads/Woman-and-lightbulbs-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/tech-focus/10-reasons-why-clients-hire-us-recap/">10 Reasons Why Clients Hire Us Recap</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Over the past few years, we’ve been asking our clients—to hear it in their own words—about the value they gain from working with us. Check out these top ten reasons why clients hire us.</p></div></div></article><article id="post-8325" class="et_pb_post clearfix et_pb_blog_item_0_2 post-8325 post type-post status-publish format-standard has-post-thumbnail hentry category-geoff-curran category-life-at-merriman category-news category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/news/geoffrey-curran-promoted-to-principal/" class="entry-featured-image-url"><img  alt="Geoffrey Curran Promoted to Principal"  data-srcset="http://www.merriman.com/wp-content/uploads/Geoffcropped-web-1-scaled.jpg 479w, http://www.merriman.com/wp-content/uploads/Geoffcropped-web-1-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/Geoffcropped-web-1-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/Geoffcropped-web-1-400x250.jpg" alt="Geoffrey Curran Promoted to Principal" class="" srcset="http://www.merriman.com/wp-content/uploads/Geoffcropped-web-1-scaled.jpg 479w, http://www.merriman.com/wp-content/uploads/Geoffcropped-web-1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/news/geoffrey-curran-promoted-to-principal/">Geoffrey Curran Promoted to Principal</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>We are pleased to announce the promotion of Geoffrey Curran, CPA/ABV, CFA, CFP® to principal of Merriman Wealth Management.</p></div></div></article><article id="post-7987" class="et_pb_post clearfix et_pb_blog_item_0_3 post-7987 post type-post status-publish format-standard has-post-thumbnail hentry category-reasons-why-merriman category-tech-focus category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/tech-focus/reason-10-why-clients-hire-merriman-someone-else-to-blame/" class="entry-featured-image-url"><img  alt="Reason #10 Why Clients Hire Merriman: Someone Else to Blame"  data-srcset="http://www.merriman.com/wp-content/uploads/passing-baton.jpg 479w, http://www.merriman.com/wp-content/uploads/passing-baton-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/passing-baton-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/passing-baton-400x250.jpg" alt="Reason #10 Why Clients Hire Merriman: Someone Else to Blame" class="" srcset="http://www.merriman.com/wp-content/uploads/passing-baton.jpg 479w, http://www.merriman.com/wp-content/uploads/passing-baton-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/tech-focus/reason-10-why-clients-hire-merriman-someone-else-to-blame/">Reason #10 Why Clients Hire Merriman: Someone Else to Blame</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>During stressful times having a third-party to lay blame on can help ease relationship tensions&#8230;and that&#8217;s why our clients love us.</p></div></div></article><article id="post-8268" class="et_pb_post clearfix et_pb_blog_item_0_4 post-8268 post type-post status-publish format-standard has-post-thumbnail hentry category-afteryouretire category-mike-ersser category-retirement-savings category-wealth-preservation category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/afteryouretire/new-irs-rollover-relief-update-for-required-minimum-distributions-rmd/" class="entry-featured-image-url"><img  alt="New IRS Rollover Relief Update for Required Minimum Distributions (RMD)"  data-srcset="http://www.merriman.com/wp-content/uploads/Couple-RMD-Planning.jpg 479w, http://www.merriman.com/wp-content/uploads/Couple-RMD-Planning-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/Couple-RMD-Planning-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/Couple-RMD-Planning-400x250.jpg" alt="New IRS Rollover Relief Update for Required Minimum Distributions (RMD)" class="" srcset="http://www.merriman.com/wp-content/uploads/Couple-RMD-Planning.jpg 479w, http://www.merriman.com/wp-content/uploads/Couple-RMD-Planning-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/afteryouretire/new-irs-rollover-relief-update-for-required-minimum-distributions-rmd/">New IRS Rollover Relief Update for Required Minimum Distributions (RMD)</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>On June 23, 2020 the IRS announced additional relief relating to Required Minimum Distributions (RMD), allowing you to return RMD funds withdrawn after January 1, 2020. Learn more about this announcement.</p></div></div></article><article id="post-7985" class="et_pb_post clearfix et_pb_blog_item_0_5 post-7985 post type-post status-publish format-standard has-post-thumbnail hentry category-reasons-why-merriman category-tech-focus category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/tech-focus/reason-9-why-clients-hire-merriman-family-continuity/" class="entry-featured-image-url"><img  alt="Reason #9 Why Clients Hire Merriman: Family Continuity"  data-srcset="http://www.merriman.com/wp-content/uploads/family-on-beach-path-scaled.jpg 479w, http://www.merriman.com/wp-content/uploads/family-on-beach-path-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/family-on-beach-path-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/family-on-beach-path-400x250.jpg" alt="Reason #9 Why Clients Hire Merriman: Family Continuity" class="" srcset="http://www.merriman.com/wp-content/uploads/family-on-beach-path-scaled.jpg 479w, http://www.merriman.com/wp-content/uploads/family-on-beach-path-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/tech-focus/reason-9-why-clients-hire-merriman-family-continuity/">Reason #9 Why Clients Hire Merriman: Family Continuity</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Life is unpredictable. We help you make a plan so you know your family will be taken care of&#8230;and that’s why our clients love us.</p></div></div></article></div><div><div class="pagination clearfix"><div class="alignleft"><a href="http://www.merriman.com/wealth-enhancement/5-ways-you-can-rebuild-your-wealth-in-2020/page/2/?et_blog" >&laquo; Older Entries</a></div><div class="alignright"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div> <script type="text/javascript">var divioverlays_ajaxurl = "http://www.merriman.com/"
		, divioverlays_us = "cbca9cfc47"
		, divioverlays_loadingimg = "http://www.merriman.com/wp-content/plugins/divi-overlays/assets/img/divilife-loader.svg";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','http://www.merriman.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');

  ga('create', 'UA-3912380-3', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3' defer></script> <script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.merriman.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.merriman.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"7a3cbaf2b7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e57e05c7da","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"8387","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/themes/Divi/js/custom.unified-8de211f46fc18b7085abff087e0d303f.js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' defer></script> <script type='text/javascript'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' defer></script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common-40f2764f3d8c0cc9d0038a0ac64d3d9e.js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/js/kiwi.min.js?ver=2.0.7' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/js/frontend.min.js?ver=2.0.7' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var bloomSettings = {"ajaxurl":"http:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.merriman.com\/wealth-enhancement\/5-ways-you-can-rebuild-your-wealth-in-2020\/","stats_nonce":"2385609e35","subscribe_nonce":"9e90ba4ed0","is_user_logged_in":"not_logged"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/bloom/js/custom-febd658828cdeb7173e6315f65fd36df.js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.2' defer></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' defer></script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-overlays/assets/js/jquery.exitintent-7cab5ddd3a5a83ceb82a00caff5ce328.js' defer></script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-overlays/assets/js/custom-2663774cc2df120f7303aa2f937789e1.js' defer></script> <style id="et-builder-module-design-cached-inline-styles">.et_pb_cta_0.et_pb_promo{background-color:#66839c}.et_pb_cta_0.et_pb_promo .et_pb_button_wrapper{text-align:center}body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button{color:#ffffff!important;border-width:0px!important;border-radius:5px;background-color:#a2cd36}body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button,body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:.3em 1em!important}body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:before,body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et_pb_cta_0 .et_pb_button{box-shadow:6px 6px 18px -6px rgba(0,0,0,.3)}</style> <script>togglePlayableTags( '', 1000 );</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->