<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://www.merriman.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='http://www.merriman.com';var et_post_id='8492';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Getting the Most From Your Health Savings Account (HSA) | Merriman</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="http://www.merriman.com/wp-content/cache/min/1/c2b17e93e08f8622e3b8368ddf09f067.css" data-minify="1" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]> /* ]]> */</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Feed" href="http://www.merriman.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Comments Feed" href="http://www.merriman.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Merriman &raquo; Getting the Most From Your Health Savings Account (HSA) Comments Feed" href="http://www.merriman.com/wealth-enhancement/getting-the-most-from-your-health-savings-account-hsa/feed/" /><meta content="Divi v.4.4.7" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/divi-overlays/assets/js/snap.svg-min.js?ver=5.5.3' id='snap_svg_js-js' defer></script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker-613b756d442690ceebe90b2664b05627.js' id='gtm4wp-form-move-tracker-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js' defer></script> <script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>/* <![CDATA[ */ var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"getting_the_most_from_your_health_savings_account_hsa"}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/recaptcha-4e6ff4c2e562b46095740550291dc857.js' id='et-core-api-spam-recaptcha-js' defer></script> <link rel="https://api.w.org/" href="http://www.merriman.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.merriman.com/wp-json/wp/v2/posts/8492" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.merriman.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.merriman.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit' href='http://www.merriman.com/wealth-protection/city-of-tacoma-employees-buy-up-long-term-disability-insurance-benefit/' /><link rel="canonical" href="http://www.merriman.com/wealth-enhancement/getting-the-most-from-your-health-savings-account-hsa/" /><link rel='shortlink' href='http://www.merriman.com/?p=8492' /><link rel="alternate" type="application/json+oembed" href="http://www.merriman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2Fgetting-the-most-from-your-health-savings-account-hsa%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.merriman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2Fgetting-the-most-from-your-health-savings-account-hsa%2F&#038;format=xml" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["danielle-brandli","goal-planning","healthcare","tech-focus","wealth-enhancement"],"pagePostAuthor":"Danielle Brandli"};
	dataLayer.push( dataLayer_content );//]]> /* ]]> */</script> <script data-cfasync="false">/* <![CDATA[ */ //<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MBBLKB2');//]]> /* ]]> */</script>   <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" media="all">/* <![CDATA[ */ @import url(http://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4);@import url(http://www.merriman.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4);#wp-table-reloaded-id-6-no-1 .wp-table-reloaded-id-6 .column-1{width:100px} /* ]]> */</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><link rel="icon" href="http://www.merriman.com/wp-content/uploads/M1.png" sizes="32x32" /><link rel="icon" href="http://www.merriman.com/wp-content/uploads/M1.png" sizes="192x192" /><link rel="apple-touch-icon" href="http://www.merriman.com/wp-content/uploads/M1.png" /><meta name="msapplication-TileImage" content="http://www.merriman.com/wp-content/uploads/M1.png" /></head><body class="post-template-default single single-post postid-8492 single-format-standard custom-background et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css"><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-info"> <span id="et-info-phone">800.423.4893</span> <a href="mailto:info@merriman.com"><span id="et-info-email">info@merriman.com</span></a><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/merrimanllc" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/merrimanllc" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://www.merriman.com/feed/" class="icon"> <span>RSS</span> </a></li></ul></div><div id="et-secondary-menu"><div class="et_duplicate_social_icons"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/merrimanllc" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/merrimanllc" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://www.merriman.com/feed/" class="icon"> <span>RSS</span> </a></li></ul></div></div></div></div><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://www.merriman.com/"> <img  alt="Merriman" id="logo" data-height-percentage="54" data-src="https://www.merriman.com/wp-content/uploads/Logo_whitetag_220px2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.merriman.com/wp-content/uploads/Logo_whitetag_220px2.png" alt="Merriman" id="logo" data-height-percentage="54" /></noscript> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-6006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6006"><a href="http://www.merriman.com/contact-us/">Contact us</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="https://www.merriman.com/about/company-overview/">About Merriman</a><ul class="sub-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://www.merriman.com/company-overview/">Company Overview</a></li><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.merriman.com/life-at-merriman/">Life at Merriman</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.merriman.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-4714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4714"><a href="https://www.merriman.com/merriman-process/">Working with Us</a><ul class="sub-menu"><li id="menu-item-5101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5101"><a href="http://www.merriman.com/merriman-process/">Our Wealth Management Process</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.merriman.com/how-we-invest/">Investment Philosophy</a></li><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="http://www.merriman.com/merriman-investment-services/">Investment Services</a></li><li id="menu-item-7386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7386"><a href="http://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Meet with an Advisor</a></li></ul></li><li id="menu-item-4715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4715"><a href="#">Our Team</a><ul class="sub-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.merriman.com/advisors/">Advisors</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.merriman.com/client-services/">Client Services</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.merriman.com/leadership/">Leadership</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.merriman.com/researchportfolio/">Research &#038; Portfolio</a></li></ul></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://www.merriman.com/blog/">Blog</a></li><li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5111"><a href="https://merriman.portal.tamaracinc.com/">Client Login</a><ul class="sub-menu"><li id="menu-item-6379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6379"><a href="https://merriman.portal.tamaracinc.com/">Merriman Client Portal</a></li><li id="menu-item-8426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8426"><a>Custodian Websites</a><ul class="sub-menu"><li id="menu-item-8423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8423"><a href="https://client.schwab.com/Login">Charles Schwab</a></li><li id="menu-item-8424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8424"><a href="https://www.fidelity.com/">Fidelity</a></li><li id="menu-item-6378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6378"><a href="https://www.raymondjames.com/">Raymond James</a></li><li id="menu-item-8425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8425"><a href="https://www.advisorclient.com/login">TD Ameritrade</a></li></ul></li></ul></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://www.merriman.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-8492" class="et_pb_post post-8492 post type-post status-publish format-standard has-post-thumbnail hentry category-danielle-brandli category-goal-planning category-healthcare category-tech-focus category-wealth-enhancement"><div class="et_post_meta_wrapper"><h1 class="entry-title">Getting the Most From Your Health Savings Account (HSA)</h1><p class="post-meta"> by <span class="author vcard"><a href="http://www.merriman.com/author/danielle/" title="Posts by Danielle Brandli" rel="author">Danielle Brandli</a></span> | <span class="published">Jan 19, 2021</span> | <a href="http://www.merriman.com/category/advisors/danielle-brandli/" rel="category tag">Danielle Brandli</a>, <a href="http://www.merriman.com/category/goal-planning/" rel="category tag">Goal Planning</a>, <a href="http://www.merriman.com/category/healthcare/" rel="category tag">Healthcare</a>, <a href="http://www.merriman.com/category/tech-focus/" rel="category tag">Tech Focus</a>, <a href="http://www.merriman.com/category/wealth-enhancement/" rel="category tag">Wealth Enhancement</a></p></div><div class="entry-content"><p><img loading="lazy"   alt="" width="1024" height="683" data-srcset="http://www.merriman.com/wp-content/uploads/HSA-puzzle-980x653.jpg 980w, http://www.merriman.com/wp-content/uploads/HSA-puzzle-480x320.jpg 480w"  data-src="http://www.merriman.com/wp-content/uploads/HSA-puzzle-1024x683.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" class="aligncenter size-large wp-image-8493 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-8493" src="http://www.merriman.com/wp-content/uploads/HSA-puzzle-1024x683.jpg" alt="" width="1024" height="683" srcset="http://www.merriman.com/wp-content/uploads/HSA-puzzle-980x653.jpg 980w, http://www.merriman.com/wp-content/uploads/HSA-puzzle-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></noscript></p><p>&nbsp;</p><p>Are you aware of the many planning aspects of HSAs? We’d like to share some of the more in-depth aspects with you here so you can get the most from your HSA. However, if you’re unfamiliar with HSAs or need a quick reminder about them and high-deductible health plans (HDHP), then we encourage you first to read our blog article: <a href="http://www.merriman.com/wealth-protection/a-new-perspective-on-health-savings-accounts/">A New Perspective on Health Savings Accounts</a>.</p><p><strong>HSAs are more tax efficient than other retirement accounts.</strong></p><p>HSA accounts are often referred to as “<a href="http://www.merriman.com/wealth-protection/a-new-perspective-on-health-savings-accounts/">triple tax-exempt</a>” because your contributions, earnings, and qualified withdrawals are not taxed. This triple tax-exempt nature of HSAs makes them more attractive than other retirement accounts that are only double tax-exempt, including 401(k)s, IRAs, and Roth IRAs.</p><p>&nbsp;</p><p><strong>Employee HSAs could be considered quadruple tax-exempt.</strong></p><p>Additionally, if you’re an employee and make HSA contributions via payroll deduction, then you have an added benefit of avoiding FICA (Social Security and Medicare) and FUTA (unemployment) taxes on those contributions. Contributions to your 401(k) via payroll deductions don’t avoid these taxes.</p><p><strong> </strong></p><p><strong>Don’t use your HSA for current medical expenses and invest the funds.</strong></p><p>In order to fully benefit from the triple or quadruple tax-exempt nature of an HSA, you’ll need to let the account grow. It’s important to leave your contributions in your HSA and to invest them for the most potential growth.</p><p>Note: This means you’ll need to pay for medical expenses out of pocket, which can get expensive when you have a <a href="http://www.merriman.com/wealth-protection/a-new-perspective-on-health-savings-accounts/">high-deductible health plan</a> (HDHP).</p><p>&nbsp;</p><p><strong>Save receipts for current medical expenses to reimburse yourself in the future. </strong></p><p>There is no time limit for reimbursing yourself for <a href="https://www.irs.gov/publications/p969#en_US_2019_publink1000204083">qualified medical expenses</a>, so you can reimburse yourself in the future—even 30 years from now—for expenses incurred today. You must keep records of these expenses, so it’s important to keep your receipts. You’ll have plenty of medical expenses in retirement, so saving receipts for small expenses may not be worth the effort. Consider saving receipts for larger current expenses.</p><p>Note: You can’t reimburse yourself for medical expenses incurred before the HSA account was established or for medical expenses deducted on Schedule A of your tax return as itemized deductions.</p><p>&nbsp;</p><p><strong>Maximize your catch-up contributions in a family HDHP.</strong></p><p>You can make an annual $1,000 catch-up contribution to your HSA beginning at age 55. If you have a family HDHP or two separate HDHPs, then you can potentially make two catch-up contributions—one for each spouse who’s 55 or older if the catch-up contributions are made to each of their separate HSA accounts.</p><p>Note: Most family HDHPs are set up with one HSA account in the employee’s name. If the spouse doesn’t have their own HSA account, then they will need to open one in order to make their own catch-up contribution.</p><p>&nbsp;</p><p><strong>Contribute after you stop working and before you enroll in Medicare</strong></p><p>Unlike an IRA or Roth IRA, you don’t need to have earned income to be able to contribute to your HSA. You can contribute to your HSA if you have an HDHP and haven’t yet enrolled in Medicare. If you retire before Medicare age, then you’ll need to either continue your coverage through your employer with COBRA or get individual coverage. If either of these coverages is an HDHP, then you can contribute to an HSA.</p><p>Note: You can’t contribute to an HSA once you enroll in Medicare because Medicare is not an HDHP. Enrollment in Medicare includes enrollment in any Medicare coverage—Parts A, B, C, D, or a Medigap plan.</p><p>&nbsp;</p><p><strong>Contribute tax-free funds from your IRA in a one-time rollover.</strong></p><p>You can make a one-time rollover from your IRA to your HSA up to your contribution limit for the year. If you wait to perform this rollover until you’re age 55, you can rollover both the maximum annual contribution and your catch-up contribution. This rollover must be transferred directly from your IRA into your HSA in order to be tax-free.</p><p>Note: A good candidate for this rollover would be someone who has a large IRA and might already be looking for openings to convert some of their IRA to after-tax accounts, such as a Roth IRA.</p><p><strong> </strong></p><p><strong>Use your HSA to pay for certain insurance premiums.</strong></p><p>You can use your HSA to pay for certain health insurance premiums that are considered qualified expenses, including long-term care insurance (subject to limits and restrictions), healthcare continuation such as COBRA, healthcare coverage while receiving unemployment benefits, and Medicare or other healthcare coverage at age 65. Premiums for a Medicare supplemental policy are not considered a qualified expense.</p><p>Note: The annual amount of qualified long-term care premiums is limited and based on your age, which ranges from $420 for those age 40 and younger to $5,270 for those age 71 and older. The long-term care policy must also meet certain requirements itself to be qualified.</p><p>&nbsp;</p><p><strong>Non-qualified withdrawals after age 65 aren’t penalized.</strong></p><p>Withdrawals for qualified expenses for yourself, your spouse, and your dependents are not taxable and not subject to a penalty. Non-qualified withdrawals are subject to a 20% penalty and tax, but the 20% penalty no longer applies once you reach age 65. Non-qualified withdrawals after age 65 are taxable, making them comparable to IRA withdrawals. While you’ll lose the triple-tax exempt nature of an HSA, your contributions and growth were tax-free.</p><p>Note: If you must take taxable distributions and you aren’t yet 65, then consider distributing funds from an IRA before distributing funds from your HSA to avoid the 20% penalty. Keep in mind that there is a 10% penalty for IRA withdrawals prior to age 59 ½.</p><p>&nbsp;</p><p><strong>Qualified distributions for a deceased owner are non-taxable within one year of death.</strong></p><p>If you pass away and your beneficiary is your spouse, then they can continue the HSA as their own. If the beneficiary is not your spouse, then the value of your HSA at the time of your death is distributed and deemed taxable income for them. However, your beneficiary can use the HSA to pay for your outstanding qualified expenses within one year of your death. Funds used for this purpose by a non-spouse beneficiary are excluded from the value of the account, thus lowering their taxable income.</p><p>Note: Discuss your outstanding qualified expenses with your beneficiary. They can only use the account to pay for your expenses after your death if they have the necessary information and records.</p><p>&nbsp;</p><p>Getting the most out of your HSA can be difficult, especially while trying to do so over a long period of time. It’s important to integrate HSA planning into your overall financial goals and retirement plan. As financial advisors, we love to help our clients accomplish these things, so <a href="http://www.merriman.com/contact-us">please reach out to us</a> if you have any questions. We’re here to help!</p><ul class="kiwi-article-bar rect kiwi-article-bar-fit " data-tracking="true" data-tracking-container="article-bar" ><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2Fgetting-the-most-from-your-health-savings-account-hsa%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2Fgetting-the-most-from-your-health-savings-account-hsa%2F&#038;title=Getting+the+Most+From+Your+Health+Savings+Account+%28HSA%29" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Getting%20the%20Most%20From%20Your%20Health%20Savings%20Account%20(HSA)&#038;url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2Fgetting-the-most-from-your-health-savings-account-hsa%2F&#038;via=merrimanllc" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=http%3A%2F%2Fwww.merriman.com%2Fwealth-enhancement%2Fgetting-the-most-from-your-health-savings-account-hsa%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li></ul></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'><style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content{background-color:#2d4f6c!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header{background-color:#4272ac!important}.et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before{border-top-color:#4272ac!important}.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#4272ac!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#4272ac!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button{background-color:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i{color:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_border_solid{border-color:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button{background-color:#a2cd36!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_2 .et_bloom_form_container p,.et_bloom .et_bloom_optin_2 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_2 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}</style><div class='et_bloom_form_container with_edge carrot_edge et_bloom_border_solid et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"> <img  alt="Stay Informed"  data-src="https://www.merriman.com/wp-content/plugins/bloom/images/premade-image-09.png" class=" et_bloom_image_slideup et_bloom_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.merriman.com/wp-content/plugins/bloom/images/premade-image-09.png" alt="Stay Informed" class=" et_bloom_image_slideup et_bloom_image"></noscript><div class="et_bloom_form_text"><h2 style="text-align: center;">Stay Informed</h2><p style="text-align: center;">Get the latest blog posts delivered directly to your inbox</p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"></p> <button data-optin_id="optin_2" data-service="mailchimp" data-list_id="60f3376863" data-page_id="8492" data-account="merriman" data-ip_address="false" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have successfully subscribed!</h2></div></div> <span class="et_bloom_close_button"></span></div></div></div><div id="media_video-3" class="et_pb_widget widget_media_video"><h4 class="widgettitle">Hiring an Advisor? Watch this first.</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-8492-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ij1SZN_UTjE?_=1" /><a href="https://youtu.be/ij1SZN_UTjE">https://youtu.be/ij1SZN_UTjE</a></video></div></div><div id="text-6" class="et_pb_widget widget_text"><div class="textwidget"><a href="www.merriman.com/ask-merriman"><img  data-src="http://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://www.merriman.com/wp-content/uploads/Ask-Merriman-Sidebar-1.png"></noscript></a></div></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-13"><a href="http://www.merriman.com/category/advanced-portfolio-management/">Advanced Portfolio Management</a></li><li class="cat-item cat-item-12"><a href="http://www.merriman.com/category/afteryouretire/">After you retire</a></li><li class="cat-item cat-item-556"><a href="http://www.merriman.com/category/advisors/andy-bloom/">Andy Bloom</a></li><li class="cat-item cat-item-31"><a href="http://www.merriman.com/category/askmerriman/">Ask Merriman</a></li><li class="cat-item cat-item-507"><a href="http://www.merriman.com/category/caring-for-dependents/">Caring for Dependents</a></li><li class="cat-item cat-item-388"><a href="http://www.merriman.com/category/cg/">Charitable Giving</a></li><li class="cat-item cat-item-378"><a href="http://www.merriman.com/category/compliance/">Compliance</a></li><li class="cat-item cat-item-553"><a href="http://www.merriman.com/category/advisors/danielle-brandli/">Danielle Brandli</a></li><li class="cat-item cat-item-8"><a href="http://www.merriman.com/category/family-talk/">Family Talk</a></li><li class="cat-item cat-item-505"><a href="http://www.merriman.com/category/goal-planning/">Goal Planning</a></li><li class="cat-item cat-item-7"><a href="http://www.merriman.com/category/investing-101/">Investing 101</a></li><li class="cat-item cat-item-559"><a href="http://www.merriman.com/category/lev-marcus/">Lev Marcus</a></li><li class="cat-item cat-item-202"><a href="http://www.merriman.com/category/life-at-merriman/">Life at Merriman</a></li><li class="cat-item cat-item-337"><a href="http://www.merriman.com/category/living-fully/">Living Fully</a></li><li class="cat-item cat-item-554"><a href="http://www.merriman.com/category/advisors/matt-mathiesen/">Matt Mathiesen</a></li><li class="cat-item cat-item-451"><a href="http://www.merriman.com/category/merrimans-take/">Merriman&#039;s Take</a></li><li class="cat-item cat-item-557"><a href="http://www.merriman.com/category/advisors/moorea-monaco/">Moorea Monaco</a></li><li class="cat-item cat-item-11"><a href="http://www.merriman.com/category/preparing-for-retirement/">Preparing for Retirement</a></li><li class="cat-item cat-item-9"><a href="http://www.merriman.com/category/psychology-of-investing/">Psychology of Investing</a></li><li class="cat-item cat-item-558"><a href="http://www.merriman.com/category/real-estate/">Real Estate</a></li><li class="cat-item cat-item-555"><a href="http://www.merriman.com/category/reasons-why-merriman/">Reasons Why Merriman</a></li><li class="cat-item cat-item-391"><a href="http://www.merriman.com/category/research-3/">Research</a></li><li class="cat-item cat-item-504"><a href="http://www.merriman.com/category/retirement-savings/">Retirement Savings</a></li><li class="cat-item cat-item-386"><a href="http://www.merriman.com/category/wealth-enhancement/">Wealth Enhancement</a></li><li class="cat-item cat-item-404"><a href="http://www.merriman.com/category/wealth-preservation/">Wealth Preservation</a></li><li class="cat-item cat-item-385"><a href="http://www.merriman.com/category/wealth-protection/">Wealth Protection</a></li><li class="cat-item cat-item-387"><a href="http://www.merriman.com/category/wealth-transfer/">Wealth Transfer</a></li><li class="cat-item cat-item-10"><a href="http://www.merriman.com/category/why-merriman/">Why Merriman</a></li><li class="cat-item cat-item-24"><a href="http://www.merriman.com/category/siwordswisdom/">Words of Wisdom</a></li></ul></div></div></div></div></div> <span class="et_pb_scroll_top et-pb-icon"></span><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><div style="text-align:left;float:left;display:inline; "><p id="footer-info"> <a href="/privacy-policy"> Your Privacy</a> | <a href="/disclosure">Important Disclosure</a> | <a href="/about/contact-us/">Contact Us</a> | <a href="/jobs/">Jobs</a></p></div><div style="float:right; text-align:right;display:inline; "><p id="footer-info"><a href="/about/contact-us/">Merriman | 800 5th Avenue | Suite 2900 | Seattle, WA 98104</a></p></div><div style="text-align:left;float:left;display:inline;margin-top:-10px "> &copy; 2020 Merriman Wealth Management, LLC. All Rights Reserved.</p></div><div id="footer-info" style="float:right; text-align:right;display:inline;margin-top:-10px "><p style="font-weight:bold;" >206.285.8877 | 800.423.4893</p></div></p></div></div></footer></div></div> <style id="divioverlay-styles"></style><div id="divioverlay-links"></div><div id="sidebar-overlay"><script type="text/javascript">var overlays_with_css_trigger = {};</script><script type="text/javascript">var overlays_with_automatic_trigger = {'8456': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8296': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','8238': '{"at_type":"0","at_value":"0","at_onceperload":"0"}',};</script><style></style><div id="divi-overlay-container-7781" class="overlay-container"><div id="overlay-7781" class="overlay overlay-hugeinc" data-bgcolor="" data-preventscroll="0" data-scrolltop="" data-cookie="0" data-enableajax="" data-contentloaded="0"> <a href="javascript:;" class="overlay-close overlay-customclose-btn-7781"><span class="">&times;</span></a><div class="entry-content"><div class="dov_dv_section et_pb_section_0 et_section_regular" ><div class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0 et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_cta_0 et_pb_promo et_pb_text_align_center et_pb_bg_layout_dark"><div class="et_pb_promo_description"><h2 class="et_pb_module_header">Make sure your professional team is working hard for you.</h2></div><div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="https://www.merriman.com/contact-us/schedule-an-introductory-call-today/">Schedule a meeting</a></div></div><div class="et_pb_module et_pb_blog_0 et_pb_blog_grid_wrapper"><div class="et_pb_blog_grid clearfix "><div class="et_pb_ajax_pagination_container"><div class="et_pb_salvattore_content" data-columns><article id="post-8543" class="et_pb_post clearfix et_pb_blog_item_0_0 post-8543 post type-post status-publish format-standard has-post-thumbnail hentry category-caring-for-dependents category-geoff-curran category-life-and-disability-insurance category-wealth-protection category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/wealth-protection/city-of-tacoma-employees-buy-up-long-term-disability-insurance-benefit/" class="entry-featured-image-url"><img  alt="City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit"  data-srcset="http://www.merriman.com/wp-content/uploads/Tacoma.jpg 479w, http://www.merriman.com/wp-content/uploads/Tacoma-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/Tacoma-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/Tacoma-400x250.jpg" alt="City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit" class="" srcset="http://www.merriman.com/wp-content/uploads/Tacoma.jpg 479w, http://www.merriman.com/wp-content/uploads/Tacoma-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/wealth-protection/city-of-tacoma-employees-buy-up-long-term-disability-insurance-benefit/">City of Tacoma Employees: Buy-Up Long-Term Disability Insurance Benefit</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Starting Monday, January 11 through Friday, January 29, eligible City of Tacoma employees have an opportunity to buy affordable additional long-term disability insurance coverage through the City. While this benefit may not sound too exciting, it represents essential insurance coverage that you should consider.</p></div></div></article><article id="post-8293" class="et_pb_post clearfix et_pb_blog_item_0_1 post-8293 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-sarah-kordon category-tech-focus category-wealth-enhancement category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-5/" class="entry-featured-image-url"><img  alt="What Women Need to Know About Working with Financial Advisors | Tip #5"  data-srcset="http://www.merriman.com/wp-content/uploads/woman-attending-meeting-online.jpg 479w, http://www.merriman.com/wp-content/uploads/woman-attending-meeting-online-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/woman-attending-meeting-online-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/woman-attending-meeting-online-400x250.jpg" alt="What Women Need to Know About Working with Financial Advisors | Tip #5" class="" srcset="http://www.merriman.com/wp-content/uploads/woman-attending-meeting-online.jpg 479w, http://www.merriman.com/wp-content/uploads/woman-attending-meeting-online-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-5/">What Women Need to Know About Working with Financial Advisors | Tip #5</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.</p></div></div></article><article id="post-8292" class="et_pb_post clearfix et_pb_blog_item_0_2 post-8292 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-goal-planning category-sarah-kordon category-tech-focus category-wealth-protection category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-4/" class="entry-featured-image-url"><img  alt="What Women Need to Know About Working with Financial Advisors | Tip #4"  data-srcset="http://www.merriman.com/wp-content/uploads/Woman-question-marks.jpg 479w, http://www.merriman.com/wp-content/uploads/Woman-question-marks-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/Woman-question-marks-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/Woman-question-marks-400x250.jpg" alt="What Women Need to Know About Working with Financial Advisors | Tip #4" class="" srcset="http://www.merriman.com/wp-content/uploads/Woman-question-marks.jpg 479w, http://www.merriman.com/wp-content/uploads/Woman-question-marks-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-4/">What Women Need to Know About Working with Financial Advisors | Tip #4</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.</p></div></div></article><article id="post-8253" class="et_pb_post clearfix et_pb_blog_item_0_3 post-8253 post type-post status-publish format-standard has-post-thumbnail hentry category-askmerriman category-geoff-curran category-goal-planning category-tech-focus category-wealth-enhancement category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/askmerriman/why-do-i-need-a-financial-plan/" class="entry-featured-image-url"><img  alt="Why Do I Need A Financial Plan?"  data-srcset="http://www.merriman.com/wp-content/uploads/Financial-Plan-Success-Puzzle.jpg 479w, http://www.merriman.com/wp-content/uploads/Financial-Plan-Success-Puzzle-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/Financial-Plan-Success-Puzzle-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/Financial-Plan-Success-Puzzle-400x250.jpg" alt="Why Do I Need A Financial Plan?" class="" srcset="http://www.merriman.com/wp-content/uploads/Financial-Plan-Success-Puzzle.jpg 479w, http://www.merriman.com/wp-content/uploads/Financial-Plan-Success-Puzzle-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/askmerriman/why-do-i-need-a-financial-plan/">Why Do I Need A Financial Plan?</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>Why do you need a financial plan? Not only to increase your chances of success, but to also minimize potential failures.</p></div></div></article><article id="post-8288" class="et_pb_post clearfix et_pb_blog_item_0_4 post-8288 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-goal-planning category-risk-and-reward category-sarah-kordon category-tech-focus category-wealth-preservation category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/advisors/what-women-need-know-about-working-with-financial-advisors-tip-3/" class="entry-featured-image-url"><img  alt="What Women Need Know About Working with Financial Advisors | Tip #3"  data-srcset="http://www.merriman.com/wp-content/uploads/woman-studying-risk.jpg 479w, http://www.merriman.com/wp-content/uploads/woman-studying-risk-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/woman-studying-risk-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/woman-studying-risk-400x250.jpg" alt="What Women Need Know About Working with Financial Advisors | Tip #3" class="" srcset="http://www.merriman.com/wp-content/uploads/woman-studying-risk.jpg 479w, http://www.merriman.com/wp-content/uploads/woman-studying-risk-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/advisors/what-women-need-know-about-working-with-financial-advisors-tip-3/">What Women Need Know About Working with Financial Advisors | Tip #3</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.</p></div></div></article><article id="post-8396" class="et_pb_post clearfix et_pb_blog_item_0_5 post-8396 post type-post status-publish format-standard has-post-thumbnail hentry category-advisors category-goal-planning category-sarah-kordon category-tech-focus category-wealth-enhancement category-your-professional-team"><div class="et_pb_image_container"><a href="http://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-2/" class="entry-featured-image-url"><img  alt="What Women Need to Know About Working With Financial Advisors | Tip #2"  data-srcset="http://www.merriman.com/wp-content/uploads/Ladder-and-Bullseye-1.jpg 479w, http://www.merriman.com/wp-content/uploads/Ladder-and-Bullseye-1-400x250.jpg 480w "  width='400' height='250' data-src="http://www.merriman.com/wp-content/uploads/Ladder-and-Bullseye-1-400x250.jpg" data-sizes="(max-width:479px) 479px, 100vw " class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.merriman.com/wp-content/uploads/Ladder-and-Bullseye-1-400x250.jpg" alt="What Women Need to Know About Working With Financial Advisors | Tip #2" class="" srcset="http://www.merriman.com/wp-content/uploads/Ladder-and-Bullseye-1.jpg 479w, http://www.merriman.com/wp-content/uploads/Ladder-and-Bullseye-1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw " width='400' height='250' /></noscript></a></div><h2 class="entry-title"><a href="http://www.merriman.com/advisors/what-women-need-to-know-about-working-with-financial-advisors-tip-2/">What Women Need to Know About Working With Financial Advisors | Tip #2</a></h2><p class="post-meta"></p><div class="post-content"><div class="post-content-inner"><p>I was recently reminded of a troubling statistic: Two-thirds of women do not trust their advisors. This is troubling, largely because it’s so preventable. Check out these tips all women should be aware of to improve this relationship and strengthen their financial futures.</p></div></div></article></div><div><div class="pagination clearfix"><div class="alignleft"><a href="http://www.merriman.com/wealth-enhancement/getting-the-most-from-your-health-savings-account-hsa/page/2/?et_blog" >&laquo; Older Entries</a></div><div class="alignright"></div></div></div></div></div></div></div></div></div></div></div></div></div> <script type="text/javascript">var divioverlays_ajaxurl = "http://www.merriman.com/"
		, divioverlays_us = "d538de537d"
		, divioverlays_loadingimg = "http://www.merriman.com/wp-content/plugins/divi-overlays/assets/img/divilife-loader.svg";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','http://www.merriman.com/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js','ga');

  ga('create', 'UA-3912380-3', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3' id='smush-lazy-load-js' defer></script> <script type='text/javascript' id='smush-lazy-load-js-after'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script type='text/javascript' id='divi-custom-script-js-extra'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.merriman.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.merriman.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"3b3bf18704","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f9deb849c4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"8492","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/themes/Divi/js/custom.unified-8de211f46fc18b7085abff087e0d303f.js' id='divi-custom-script-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js' defer></script> <script type='text/javascript' id='jquery-fancybox-js-after'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js' defer></script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common-40f2764f3d8c0cc9d0038a0ac64d3d9e.js' id='et-core-common-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/js/kiwi.min.js?ver=2.0.7' id='kiwi_social_sharing_pro-kiwi-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/kiwi-social-share-pro/assets/js/frontend.min.js?ver=2.0.7' id='kiwi_social_sharing_pro-frontend-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.2' id='et_bloom-uniform-js-js' defer></script> <script type='text/javascript' id='et_bloom-custom-js-js-extra'>/* <![CDATA[ */ var bloomSettings = {"ajaxurl":"http:\/\/www.merriman.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.merriman.com\/wealth-enhancement\/getting-the-most-from-your-health-savings-account-hsa\/","stats_nonce":"7e2b2bf3f9","subscribe_nonce":"3c0074df91","is_user_logged_in":"not_logged"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/bloom/js/custom-febd658828cdeb7173e6315f65fd36df.js' id='et_bloom-custom-js-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.2' id='et_bloom-idle-timer-js-js' defer></script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js' defer></script> <script type='text/javascript' id='mediaelement-js-extra'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js' defer></script> <script type='text/javascript' src='http://www.merriman.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js' defer></script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-overlays/assets/js/jquery.exitintent-161652024001d1025cd8c002980edcac.js' id='exit-intent-js' defer></script> <script data-minify="1" type='text/javascript' src='http://www.merriman.com/wp-content/cache/min/1/wp-content/plugins/divi-overlays/assets/js/custom-a7c752132f8a007a62893393feb72e0b.js' id='divi-custom-js-js' defer></script> <style id="et-builder-module-design-cached-inline-styles">.et_pb_cta_0.et_pb_promo{background-color:#66839c}.et_pb_cta_0.et_pb_promo .et_pb_button_wrapper{text-align:center}body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button{color:#ffffff!important;border-width:0px!important;border-radius:5px;background-color:#a2cd36}body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button,body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:hover{padding:.3em 1em!important}body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:before,body #page-container .et_pb_section .et_pb_cta_0.et_pb_promo .et_pb_promo_button.et_pb_button:after{display:none!important}.et_pb_cta_0 .et_pb_button{box-shadow:6px 6px 18px -6px rgba(0,0,0,.3)}</style> <script>togglePlayableTags( '', 1000 );</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->